Jump to content
  • 0

Videowave Hangs Up


chemskii

Question

I have had serious problems with Videowave going out to la-la-land. It happens reproducibly when I am moving the playhead along the timeline and accidently drag it beyond the edge of the window. This causes the entire video to play in fast forward. When it reaches the end, it tends to loop around any point I move to and I cannot get any control. I can sometimes get control back by doing Ctrl-Alt-Del to view the tasks and then closing the task manager. This will restore control to the program.

 

On other occasions this kind of runaway happens for no apparent reason. In one case I had a complete blue screen of death crash when I tried to get to the task manager.

 

The other problem was that the video and audio would sometimes come out of synch. This happened a lot when I tried to cut out a short section of the track. Sometimes when I would be moving the playhead the system would freeze up and the tracks would come out of synch.

 

I was able to finish my current project by saving the project after each change I made. But it was a slow and frustrating process.

 

I am working with a clean install of Media Creator 10 on a Dell Latitude D820 running WinXP. I had the previous version on my old laptop and never had any editing problems like this.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

I have had serious problems with Videowave going out to la-la-land. It happens reproducibly when I am moving the playhead along the timeline and accidently drag it beyond the edge of the window. This causes the entire video to play in fast forward. When it reaches the end, it tends to loop around any point I move to and I cannot get any control. I can sometimes get control back by doing Ctrl-Alt-Del to view the tasks and then closing the task manager. This will restore control to the program.

 

On other occasions this kind of runaway happens for no apparent reason. In one case I had a complete blue screen of death crash when I tried to get to the task manager.

 

The other problem was that the video and audio would sometimes come out of synch. This happened a lot when I tried to cut out a short section of the track. Sometimes when I would be moving the playhead the system would freeze up and the tracks would come out of synch.

 

I was able to finish my current project by saving the project after each change I made. But it was a slow and frustrating process.

 

I am working with a clean install of Media Creator 10 on a Dell Latitude D820 running WinXP. I had the previous version on my old laptop and never had any editing problems like this.

 

The first thing to try is updating the video drivers for that video chip that you have on your laptop.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...