Jump to content
  • 0

Can't Burn To Dvd Using Mydvd....help!


Gothboy

Question

I'm a little bit desperate at this point trying to burn a converted Mpeg-ll video to DVD. I've exported a QT movie out of Avid free DV...it's about an hour and 20 minuts long. Then, I ran the codec conversion with SUPER which takes forever to do....an overnight process where you have to basicly set it before going to bed. I'm using Sonic RecordNow 6.5.1 and Sonic MyDVD version 3.0 to make a project and burn to DVD.

 

When I try to use Sonic RecordNow to just write the converted file directly to disc I get this error:

 

"Could not complete the last command because: Unknown error (DVDErr, -19016)"

 

So then last night I ran SUPER again using vob DVD compliant, Mpeg-ll, and an AC3 audio setting but this morning I can't get MyDVD to even see the file.

 

I also tried to just write the Avid QT export directly to disc but I get the same error. Does MyDVD convert codecs or do I have to use SUPER beforehand....that's one thing I'd like to know. It's just baffling me and I need to get this done. Is it a driver issue?

 

 

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...