Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Continued Emc 10 Installation Issues (6 Weeks)


Sis. E

Question

Hi, I really hope someone can help me with this or will help me. I am really at a loss now. I have had several issues and been in contact with Roxio for well over a month now concerning this product. First it just started with the sound and then the DVDs wouldn't work and then the whole program wouldn't open. So I am yet unable to install the software. I've downloaded so many updates and did so many clean installs and done everything that was suggested, short of reformatting my hard drive, and my product still does not work. Its major issue now interrupts (when there are NO other programs running not even the antivirus or the internet... I've started from a totally clean slate, new user and all) and it rolls back. What else can be done and is there a way that we can install the product section by section? PLEASE HELP ME WITH THIS. I just wanted to upgrade from Version 9 to Version 10 (thinking it would make things a little easier), but this has not been in the case... instead I have lost a couple of weeks of work behind this. PLEASE HELP ME.

 

I have a HP WIndows XP system.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Hi, I really hope someone can help me with this or will help me. I am really at a loss now. I have had several issues and been in contact with Roxio for well over a month now concerning this product. First it just started with the sound and then the DVDs wouldn't work and then the whole program wouldn't open. So I am yet unable to install the software. I've downloaded so many updates and did so many clean installs and done everything that was suggested, short of reformatting my hard drive, and my product still does not work. Its major issue now interrupts (when there are NO other programs running not even the antivirus or the internet... I've started from a totally clean slate, new user and all) and it rolls back. What else can be done and is there a way that we can install the product section by section? PLEASE HELP ME WITH THIS. I just wanted to upgrade from Version 9 to Version 10 (thinking it would make things a little easier), but this has not been in the case... instead I have lost a couple of weeks of work behind this. PLEASE HELP ME.

 

I have a HP WIndows XP system.

 

Browsing through your past posts, I don't think it is going to work on your system.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...