Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

El Gato Turbo.264 Not Seen In Toast 9


swill00

Question

Is anyone having an issue with Turbo.264 in Toast 9 not showing up? I have the checkbox in the Preferences on and it is working in Popcorn, but in Toast 9 when it goes to convert at the bottom of the conversion window just shows "Got El Gato Turbo.264?" which I do have connected. I have everything set exactly the same as in Popcorn, set to ipod touch standard.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Is anyone having an issue with Turbo.264 in Toast 9 not showing up? I have the checkbox in the Preferences on and it is working in Popcorn, but in Toast 9 when it goes to convert at the bottom of the conversion window just shows "Got El Gato Turbo.264?" which I do have connected. I have everything set exactly the same as in Popcorn, set to ipod touch standard.

 

1) Which export profile are you using?

2) What type of source files?

3) Can you launch the Turbo app once and try converting a video? Is it detected? Afterwards does Toast see it?

 

 

Link to comment
Share on other sites

I just fixed it! Over the weekend I put in a new 320Gb HD in my mac mini, installed everything fresh, I copied over the El Gato Software for the Turbo 264 but I hadn't actually launched it yet, I ran it and restarted Toast and now it sees it, thank god. So far Toast 9 looks good, been using since version 3 I think, Astarte.

 

thanks for the reply patarox, if I hadn't of thought of running the el gato software your post would have shined the light

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...