Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online
  • 0

Streamer Not Streaming


bkaatz

Question

So...about that Streamer...it's not streaming. It says "Streamer Server is running at: http://..." but when i browse there I get "Safari cannot connect to the server..."

 

I have checked my router and UPnP is on and port 10080 listed in theUPnP Port Map Table.

 

Please advise.

 

P.S. I just noticed that when I turn off the Streaming Server and navigate the iphone to http://streamer.roxio.com/shortname i get a safari page that says "The computer you are attempting to connect to is currently not available. To view or download Streamer photos, the sender's computer needs to be connected to the internet." When I then turn the Streamer Server back on and reload the page on the iphone, i get a pop-up that says "Safari can't open the page because it could not connect to the server."

 

I have never gotten to the point where I can enter a password and see my test video.

Link to comment
Share on other sites

Recommended Posts

What isn't working? When you try to connect to the Streamer server what does or does not happen? Have you read this tutorial?

 

tsantee,

 

I too just purchased Toast 9 with streamer as an upgrade to 8. Even though I downloaded the latest version yesterday, I got a note that 9.0.4 was available, so I downloaded that too. Toast and the streamer are located on a Mac Pro running 10.5.5.

 

I am able to view the streamer by going into Safari on my computer, but not the iphone. The iphone tells me that it can't connect to the server. It's a first generation iphone, but I'm using the wi-fi network to try to gain access. I've tried both going to http://streamer.roxio.com/myname and also 127.0.0.1:10080/login.html

 

Also, something else I've had a problem with. I have VMWare Fusion on this computer too. If streamer is running when I start Fusion, the sound either comes out of the internal speaker or there is no sound at all. If that happens, I have to shut down, restart from a clean start and then it will work properly and sound will come out of my external speakers. It's not so major, just something that I'd like to take care of because I have to follow a set way to start if I'm going to use Windows on this computer.

 

I've gone through all the tutorials, and nothing addresses directly either question.

 

Thanks.

 

Rick

 

PS: Off topic, but GREAT car you have there. My favorite of all time.

Link to comment
Share on other sites

My computer works on the above URL : http://127.0.0.1:10080/login.html but I cannot connect from any other computer in the house or the internet. I have a

LINKSYS Etherfast® Cable/DSL Router BEFSR41. How do I configure or is this my problem?

 

So i just did some testing connected directly to this router and i am having no problems. Please check the following:

 

1.) Make sure you have UPnP enabled. This is disabled by default on the router.

2.) Is the port manually forwarded the port.

 

You only have to do one of the above.

 

Now i know this router doesn't come with any manuals so here are the steps below..

 

Enabling UPnP

1.) Log into the router.

2.) Goto the administrator tab.

3.) Under the management settings enable UPnP.

 

Forwarding the port manually

1.) Goto the Applications & Gaming tab.

2.) Select the UPnP forwarding tab.

3.) Add an entry for Port 10080 to forward to your local machine.

 

Note: That if your local IP changes you will not be able to see streamer from the outside. Forwarding the port manually assumes that the machine has an IP that will never change.

 

One more question, if this doesn't work, are you connected directly to the router via an ether net cable. Or do you have a wireless network attached also that you are connecting through?

Link to comment
Share on other sites

tsantee,

 

I too just purchased Toast 9 with streamer as an upgrade to 8. Even though I downloaded the latest version yesterday, I got a note that 9.0.4 was available, so I downloaded that too. Toast and the streamer are located on a Mac Pro running 10.5.5.

 

I am able to view the streamer by going into Safari on my computer, but not the iphone. The iphone tells me that it can't connect to the server. It's a first generation iphone, but I'm using the wi-fi network to try to gain access. I've tried both going to http://streamer.roxio.com/myname and also 127.0.0.1:10080/login.html

 

Also, something else I've had a problem with. I have VMWare Fusion on this computer too. If streamer is running when I start Fusion, the sound either comes out of the internal speaker or there is no sound at all. If that happens, I have to shut down, restart from a clean start and then it will work properly and sound will come out of my external speakers. It's not so major, just something that I'd like to take care of because I have to follow a set way to start if I'm going to use Windows on this computer.

 

I've gone through all the tutorials, and nothing addresses directly either question.

 

Thanks.

 

Rick

 

PS: Off topic, but GREAT car you have there. My favorite of all time.

 

My mantra is that any day I drive the Healey is a good day!

 

I suggest using the feedback link in Toast Help to inform Roxio of the conflict with Fusion. As for the problem connecting the iPhone to Streamer, you can try to submit a support ticket with Roxio (other users cringe at the generic responses they get). I wonder if Apple's iPhone Discussions group might have some insights.

Link to comment
Share on other sites

Every setup is a bit different. But port 10080, or what is set in the preferences, has to be forwarded to the machine hosting streamer. If you don't want ports forwarded automatically then you need to manually forward them. Not knowing how your network topography is i can give some tips on port forwarding on the Actiontec router, follow the following steps:

 

1. Click ‘Firewall Settings’ from the main menu at the top.

2. ‘Do you want to proceed?’ Click Yes…unless you changed your mind for some reason.

3. Click ‘Port Forwarding’ from the menu at the left.

4. There will be a list of existing port forwards. At the end of the list you should find a red ‘Add’ link, click it. If the link isn’t there (I think it may have been added in an update at some point - I don’t remember it being there originally) click the ‘New’ icon under the ‘Action’ column at the end of the list.

5. You should be at a page titled ‘Add Port Forwarding Rule’ with options for the port forward.

5a. Leave ‘Specify Public IP Address’ unchecked (unless you have a reason to do otherwise).

5b. Select your computer from the drop-down labeled ‘Networked Computer / Device’.

5c. Skip ‘Protocol’ for a moment. The next few settings should already be correct by default, but make sure.

5d. ‘WAN Connection Type’ –> All Broadband Devices

5e. ‘Forward to Port’ –> Same as Incoming Port

5f. ‘When should this rule occur?’ –> Always.

6. Under ‘Protocol’ click the red ‘Add’ link to the right of the drop-down menu.

6a. ‘Service Name’ should be whatever application you are setting this up for, in this case Roxio Streamer. This does not change anything and is for your reference.

6b. Click the red ‘Add Server Ports’ link.

6c. Under ‘Protocol’ select TCP.

6d. For ‘Source Ports’ select Any (which is default).

6e. For ‘Destination Ports’ select Single and input your port (as you said, 10080 for Roxio Streamer).

6f. Click ‘Apply’.

For applications that require more than one set or type of port forwarding you can continue to add ports by repeating 6b-6f.

7. Click ‘Apply’ after you are taken back to the ‘Edit Service’ page.

8. And Click ‘Apply’ after you are taken back to the ‘Add Port Forwarding Rule’ page again.

To assign a static IP to your computer (internal IP, naturally):

1. Click ‘Advanced’ from the main menu at top.

2. Click ‘Yes’ to proceed.

3. Click ‘IP Address Distribution’, which should be the very last link at the bottom right.

4. At the very bottom of the page click the button labeled ‘Connection List’.

5. Find your computer in the list (it must be currently connected to the network).

6. Under the ‘Action’ column, click the ‘Edit’ icon.

7. Check the ‘ Static Lease Type’ checkbox.

8. Click ‘Apply’.

9. Extra: If you click the ‘Edit’ icon again you can change the IP address that you want assigned to your computer.

 

As far as forwarding on the airport it may take another forward from there if you are sharing wirelessly. See Apple's documentation for the Airport on port forwarding. But if you are hosting from a machine wired direction to the Actiontel router the above steps should work.

 

The more routers that are introduced between the machine and the internet the more complicated the set up can get, depending on the configuration and settings on each router.

 

Also make sure that you have the 1.02 release of Streamer that shipped with Toast 9.02.

 

I see that this thread has long been dead...does that mean everyone got it working? I have just recently got the streamer and also did not realize it was a beta. Does any one know what settings I need to use on my Mac Pro running OSX 10.5.5 and a Belkin Modem Router, it sounds like most of you guys are using net gear and the great instructions above make no sense for the belking (backwards) way of working.

 

Id be great full for any help people can give as streaming a video from the computer the file is on well pointless.

 

Cheers Guys!!!

 

Link to comment
Share on other sites

I have the same issue. The documentation is nonexistent, help files, zero. I didn't realize we were testing a Beta version, I thought that Streamer was a release-ready application (?) I'm hoping Roxio offers some tech support or instructions for those of us with a non-functioning Streamer.

 

I suspect users with only one Mac, and no routers or switches have a better chance of success. I'm on a gigabit wired and WiFi network with two other macs. But that shouldn't prevent Streamer from being accessible via the internet, as well as accessing it only via LAN. (my temporary workaround, as mentioned above)

 

I've gone into my DSL modem (router) to confirm it accepts Streamer's requirements (it does) and is set up correctly (it appears to be) so I haven't been able to figure out what the barrier to a successful connection.

 

Here's some info from my logs:

 

 

3/19/08 1:41:16 AM Streamer[5248] UPNP: Found internet gateway device at: http://192.168.0.1:52869/upnp/control/WANIPConn1

3/19/08 1:41:16 AM Streamer[5248] UPNP: Local address is: 192.168.0.6

3/19/08 1:41:16 AM Streamer[5248] UPNP: Stopping the port mapping on port: 10080

3/19/08 1:41:16 AM Streamer[5248] UPNP: Stopping port mapping for device: http://192.168.0.1:52869/upnp/control/WANIPConn1

3/19/08 1:41:16 AM Streamer[5248] UPNP: Stopping port mapping forService: urn:schemas-upnp-org:service:WANIPConnection:1

 

note it's the "UPNP: Stopping port mapping forService..." that has me puzzled...stopping port mapping?

 

thanks in advance for any help.

 

There is some logging missing showing where it started up. We will reset the UPNP settings for streamer's port when startup so that the address is mapped properly.

 

However... I have been looking at both there routers on my network and have no issue. I can start streamer with no problems what so ever and access the server. So now the $100 dollar question. If you just enable UPNP, or even change streamer's port in the settings, does it work? Do you have any other firewall software sitting in the way of the router and machine (like apple's built in firewall?). If you can't reach your server it means that something somewhere is blocking port 10080. Try changing the port number and enabling upnp. make sure any fire wall software you have installed allows streamer full access or has port 10080 unblocked.

 

i have tried both models of Linksys routers mentioned here with the use cases mentioned here and i am having no issues on PPC or Intel machines. Is everyone running 10.5? Or is everyone running 10.4.x? Also if you remove your movies from ~/Documents/Streamer Videos. Does it startup?

 

Link to comment
Share on other sites

I see that this thread has long been dead...does that mean everyone got it working? I have just recently got the streamer and also did not realize it was a beta. Does any one know what settings I need to use on my Mac Pro running OSX 10.5.5 and a Belkin Modem Router, it sounds like most of you guys are using net gear and the great instructions above make no sense for the belking (backwards) way of working.

 

Id be great full for any help people can give as streaming a video from the computer the file is on well pointless.

 

Cheers Guys!!!

What isn't working? When you try to connect to the Streamer server what does or does not happen? Have you read this tutorial?

Link to comment
Share on other sites

make sure you have UPNP enabled or that you have manully forwarded the port.

 

With all due respect, that was covered already, it's not necessary to repeat previously stated information. This was a follow up. My logs were requested earlier, but there was no reply. The question remains, does Roxio offer support for Streamer? Streamer appears to be an unfinished experimental secondary application with no documentation, and no Help files. Is the Forum just a blind-leading-the-blind situation where users are left to the advice, comments, and guesses of other users? Does Roxio include actual support for this application?

Link to comment
Share on other sites

I published the complete logs here shortly after you asked, but no reply. Did you see them? The type of router I have is an Actiontech. Service provider, Qwest. Base station, Airport Express.

 

Still no luck.

 

Does Roxio respond to requests for troubleshooting? Phone support? Chat support? It seems like users are left to ask each other for help.

 

Anyone else have issues re: streamer, and then successfully solve them?

 

make sure you have UPNP enabled or that you have manully forwarded the port.

Link to comment
Share on other sites

So...about that Streamer...it's not streaming. It says "Streamer Server is running at: http://..." but when i browse there I get "Safari cannot connect to the server..."

 

I have checked my router and UPnP is on and port 10080 listed in theUPnP Port Map Table.

 

Please advise.

 

P.S. I just noticed that when I turn off the Streaming Server and navigate the iphone to http://streamer.roxio.com/shortname i get a safari page that says "The computer you are attempting to connect to is currently not available. To view or download Streamer photos, the sender's computer needs to be connected to the internet." When I then turn the Streamer Server back on and reload the page on the iphone, i get a pop-up that says "Safari can't open the page because it could not connect to the server."

 

I have never gotten to the point where I can enter a password and see my test video.

 

On the machine you're running Streamer on, open a web browser and go to http://127.0.0.1:10080 - see if you can see the menu to login.

 

Just for troubleshooting, you may want to try forwarding 10080 manually to the machine running Streamer to see if this makes a difference.

 

 

Link to comment
Share on other sites

My mantra is that any day I drive the Healey is a good day!

 

I suggest using the feedback link in Toast Help to inform Roxio of the conflict with Fusion. As for the problem connecting the iPhone to Streamer, you can try to submit a support ticket with Roxio (other users cringe at the generic responses they get). I wonder if Apple's iPhone Discussions group might have some insights.

 

After a bit of investigating last night, I found that if I shut the EyeTV wi-fi connection, I was able to connect with the iphone. As long as I know work-arounds, things work out.

 

I'll use the link to tell Roxio about Fusion.

 

Thanks.

 

Rick

Link to comment
Share on other sites

I have tried both suggestions and I get: The connection has timed out. I have even added Streamer to the Firewall list of Apps. that allow incoming. I am connected via Ethernet on a wired network. I have 2 computers and one xbox360 on the router.

 

 

 

So i just did some testing connected directly to this router and i am having no problems. Please check the following:

 

1.) Make sure you have UPnP enabled. This is disabled by default on the router.

2.) Is the port manually forwarded the port.

 

You only have to do one of the above.

 

Now i know this router doesn't come with any manuals so here are the steps below..

 

Enabling UPnP

1.) Log into the router.

2.) Goto the administrator tab.

3.) Under the management settings enable UPnP.

 

Forwarding the port manually

1.) Goto the Applications & Gaming tab.

2.) Select the UPnP forwarding tab.

3.) Add an entry for Port 10080 to forward to your local machine.

 

Note: That if your local IP changes you will not be able to see streamer from the outside. Forwarding the port manually assumes that the machine has an IP that will never change.

 

One more question, if this doesn't work, are you connected directly to the router via an ether net cable. Or do you have a wireless network attached also that you are connecting through?

 

Link to comment
Share on other sites

I can get in by going to: http://127.0.0.1:10080/login.html

 

but not by going to streamer.roxio.....

 

I have an Apple airport extreme. What settings are needed there to work?

 

Thanks,

 

Martin Reuben

 

 

I am using an airport extreme too and can not connect to streamer. I can connect using http://127.0.0.1:10080/login.html but cannot connect from my iphone or any other computer. I get the message that the connection timed out or that the server stopped responding depending on which browser I use. I would be grateful if anyone has any help to offer. Streamers is setup on my new imac running leopard.

 

Thanks, Heidi

Link to comment
Share on other sites

My computer works on the above URL : http://127.0.0.1:10080/login.html but I cannot connect from any other computer in the house or the internet. I have a

LINKSYS Etherfast® Cable/DSL Router BEFSR41. How do I configure or is this my problem?

 

 

Same issue here. I can access my videos on via the 127.0.0.0.1:10080 address from the computer that hosts the videos, but not from my iPhone. I just get the "Can't connect to Server" message. I'm using a Linksys WRT54G router with uPnP on and port 10080 manually mapped to the host machine. Help?

Link to comment
Share on other sites

Oddly enough, I just got it to work by TURNING OFF UPNP on my router and ONLY forwarding the port manually. Weird... Perhaps having both settings on (manual port forwarding AND uPnP) messes things up.

 

 

Same issue here. I can access my videos on via the 127.0.0.0.1:10080 address from the computer that hosts the videos, but not from my iPhone. I just get the "Can't connect to Server" message. I'm using a Linksys WRT54G router with uPnP on and port 10080 manually mapped to the host machine. Help?
Link to comment
Share on other sites

With all due respect, that was covered already, it's not necessary to repeat previously stated information. This was a follow up. My logs were requested earlier, but there was no reply. The question remains, does Roxio offer support for Streamer? Streamer appears to be an unfinished experimental secondary application with no documentation, and no Help files. Is the Forum just a blind-leading-the-blind situation where users are left to the advice, comments, and guesses of other users? Does Roxio include actual support for this application?

 

 

Every setup is a bit different. But port 10080, or what is set in the preferences, has to be forwarded to the machine hosting streamer. If you don't want ports forwarded automatically then you need to manually forward them. Not knowing how your network topography is i can give some tips on port forwarding on the Actiontec router, follow the following steps:

 

1. Click ‘Firewall Settings’ from the main menu at the top.

2. ‘Do you want to proceed?’ Click Yes…unless you changed your mind for some reason.

3. Click ‘Port Forwarding’ from the menu at the left.

4. There will be a list of existing port forwards. At the end of the list you should find a red ‘Add’ link, click it. If the link isn’t there (I think it may have been added in an update at some point - I don’t remember it being there originally) click the ‘New’ icon under the ‘Action’ column at the end of the list.

5. You should be at a page titled ‘Add Port Forwarding Rule’ with options for the port forward.

5a. Leave ‘Specify Public IP Address’ unchecked (unless you have a reason to do otherwise).

5b. Select your computer from the drop-down labeled ‘Networked Computer / Device’.

5c. Skip ‘Protocol’ for a moment. The next few settings should already be correct by default, but make sure.

5d. ‘WAN Connection Type’ –> All Broadband Devices

5e. ‘Forward to Port’ –> Same as Incoming Port

5f. ‘When should this rule occur?’ –> Always.

6. Under ‘Protocol’ click the red ‘Add’ link to the right of the drop-down menu.

6a. ‘Service Name’ should be whatever application you are setting this up for, in this case Roxio Streamer. This does not change anything and is for your reference.

6b. Click the red ‘Add Server Ports’ link.

6c. Under ‘Protocol’ select TCP.

6d. For ‘Source Ports’ select Any (which is default).

6e. For ‘Destination Ports’ select Single and input your port (as you said, 10080 for Roxio Streamer).

6f. Click ‘Apply’.

For applications that require more than one set or type of port forwarding you can continue to add ports by repeating 6b-6f.

7. Click ‘Apply’ after you are taken back to the ‘Edit Service’ page.

8. And Click ‘Apply’ after you are taken back to the ‘Add Port Forwarding Rule’ page again.

To assign a static IP to your computer (internal IP, naturally):

1. Click ‘Advanced’ from the main menu at top.

2. Click ‘Yes’ to proceed.

3. Click ‘IP Address Distribution’, which should be the very last link at the bottom right.

4. At the very bottom of the page click the button labeled ‘Connection List’.

5. Find your computer in the list (it must be currently connected to the network).

6. Under the ‘Action’ column, click the ‘Edit’ icon.

7. Check the ‘ Static Lease Type’ checkbox.

8. Click ‘Apply’.

9. Extra: If you click the ‘Edit’ icon again you can change the IP address that you want assigned to your computer.

 

As far as forwarding on the airport it may take another forward from there if you are sharing wirelessly. See Apple's documentation for the Airport on port forwarding. But if you are hosting from a machine wired direction to the Actiontel router the above steps should work.

 

The more routers that are introduced between the machine and the internet the more complicated the set up can get, depending on the configuration and settings on each router.

 

Also make sure that you have the 1.02 release of Streamer that shipped with Toast 9.02.

 

 

Link to comment
Share on other sites

Can you send me your complete logs for streamer? And what kind of router are you using? Is UPNP enabled?

 

To get me the logs open console and type "Streamer" in the search box. Do a select all and select "Save Selected" from the file menu. Do this after you have tried to start streamer's server.

 

Scott

 

Here are those requested logs. I've followed your instructions and have copied as follows:

 

3/22/08 10:26:52 PM Streamer[47248] details.html

3/22/08 10:26:52 PM Streamer[47248] global.css

3/22/08 10:26:52 PM Streamer[47248] images

3/22/08 10:26:52 PM Streamer[47248] images/bigbutton.png

3/22/08 10:26:52 PM Streamer[47248] images/bigbutton_roll.png

3/22/08 10:26:52 PM Streamer[47248] images/buttonleft.png

3/22/08 10:26:52 PM Streamer[47248] images/buttonleft_roll.png

3/22/08 10:26:52 PM Streamer[47248] images/buttonmiddle.png

3/22/08 10:26:52 PM Streamer[47248] images/buttonmiddle_roll.png

3/22/08 10:26:52 PM Streamer[47248] images/buttonright.png

3/22/08 10:26:52 PM Streamer[47248] images/buttonright_roll.png

3/22/08 10:26:52 PM Streamer[47248] images/infobg.png

3/22/08 10:26:52 PM Streamer[47248] images/listbg.png

3/22/08 10:26:52 PM Streamer[47248] images/listheader.png

3/22/08 10:26:52 PM Streamer[47248] images/loginbg.png

3/22/08 10:26:52 PM Streamer[47248] images/logo.png

3/22/08 10:26:52 PM Streamer[47248] images/spacer.gif

3/22/08 10:26:52 PM Streamer[47248] images/thumbnailplay.png

3/22/08 10:26:52 PM Streamer[47248] images/title.png

3/22/08 10:26:52 PM Streamer[47248] images/title_roll.png

3/22/08 10:26:52 PM Streamer[47248] images/titlemiddle.png

3/22/08 10:26:52 PM Streamer[47248] images/titleright.png

3/22/08 10:26:52 PM Streamer[47248] images/toggledivider.png

3/22/08 10:26:52 PM Streamer[47248] images/toggleoffleft.png

3/22/08 10:26:52 PM Streamer[47248] images/toggleoffmiddle.png

3/22/08 10:26:52 PM Streamer[47248] images/toggleoffright.png

3/22/08 10:26:52 PM Streamer[47248] index.html

3/22/08 10:26:52 PM Streamer[47248] list.html

3/22/08 10:26:52 PM Streamer[47248] login.html

3/22/08 10:26:52 PM Streamer[47248] md5.js

3/22/08 10:26:56 PM Streamer[47248] Master & Commander

3/22/08 10:27:23 PM Streamer[47248] UPNP: Found internet gateway device at: http://192.168.0.1:52869/upnp/control/WANIPConn1

3/22/08 10:27:23 PM Streamer[47248] UPNP: Local address is: 192.168.0.6

3/22/08 10:27:23 PM Streamer[47248] UPNP: Stopping the port mapping on port: 10080

3/22/08 10:27:23 PM Streamer[47248] UPNP: Stopping port mapping for device: http://192.168.0.1:52869/upnp/control/WANIPConn1

3/22/08 10:27:23 PM Streamer[47248] UPNP: Stopping port mapping forService: urn:schemas-upnp-org:service:WANIPConnection:1

3/22/08 10:27:24 PM Streamer[47248] starting web server

 

Link to comment
Share on other sites

On the machine you're running Streamer on, open a web browser and go to http://127.0.0.1:10080 - see if you can see the menu to login.

 

Just for troubleshooting, you may want to try forwarding 10080 manually to the machine running Streamer to see if this makes a difference.

This morning not only will Streamer not connect to the server, it freezes and causes my browser to be unable to connect to anything. Only a force quit of streamer and a restart on my computer seems to fix it.

 

Streamer now seems to be running on my local network (per the message at the bottom of the Streamer app). I can watch the video on my Macbook...but there is no sound. I can't use the web browser on the machine while Streamer is running (or even open).

Link to comment
Share on other sites

This morning not only will Streamer not connect to the server, it freezes and causes my browser to be unable to connect to anything. Only a force quit of streamer and a restart on my computer seems to fix it.

 

Streamer now seems to be running on my local network (per the message at the bottom of the Streamer app). I can watch the video on my Macbook...but there is no sound. I can't use the web browser on the machine while Streamer is running (or even open).

 

Can you send me a private message with your hardware configuration and OS version?

Link to comment
Share on other sites

I have the same issue. The documentation is nonexistent, help files, zero. I didn't realize we were testing a Beta version, I thought that Streamer was a release-ready application (?) I'm hoping Roxio offers some tech support or instructions for those of us with a non-functioning Streamer.

 

I suspect users with only one Mac, and no routers or switches have a better chance of success. I'm on a gigabit wired and WiFi network with two other macs. But that shouldn't prevent Streamer from being accessible via the internet, as well as accessing it only via LAN. (my temporary workaround, as mentioned above)

 

I've gone into my DSL modem (router) to confirm it accepts Streamer's requirements (it does) and is set up correctly (it appears to be) so I haven't been able to figure out what the barrier to a successful connection.

 

Here's some info from my logs:

 

 

3/19/08 1:41:16 AM Streamer[5248] UPNP: Found internet gateway device at: http://192.168.0.1:52869/upnp/control/WANIPConn1

3/19/08 1:41:16 AM Streamer[5248] UPNP: Local address is: 192.168.0.6

3/19/08 1:41:16 AM Streamer[5248] UPNP: Stopping the port mapping on port: 10080

3/19/08 1:41:16 AM Streamer[5248] UPNP: Stopping port mapping for device: http://192.168.0.1:52869/upnp/control/WANIPConn1

3/19/08 1:41:16 AM Streamer[5248] UPNP: Stopping port mapping forService: urn:schemas-upnp-org:service:WANIPConnection:1

 

note it's the "UPNP: Stopping port mapping forService..." that has me puzzled...stopping port mapping?

 

thanks in advance for any help.

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...