Jump to content
  • 0

Automount Of .img/.iso Files?


gregban

Question

I upgraded to Toast 9 and now whenever I drag/drop an .img file (DVD image, I have a bunch of home movie .img files stored on HD) to make a copy it automatically automounts the volume?. I don't have the the "use fit-to-dvd video recompression" option selected, which in Toast 8 used to automount the volume. I just want to make a copy of the image without it being mounted in the finder.

 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

I tried the Image File setting in the Copy window and for "data" images, it DOES NOT automatically mount, but for DVD images (ones with a VIDEEO_TS/AUDIO_TS folders), it still automatically mounts? I also tried to trashed my com.roxio.Toast.plist and it didn't help. Any other suggestions?

 

 

When I use the Image File setting in the Copy window it does not automatically mount.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...