Jump to content
  • 0

Audio Output


sebs3

Question

I completed a production and then went to file and to output as. I went to output the production to MPEG-2 DVD Best Quality and it completed downloading onto my C-Drive. When I went to play it on my computer to the Windows Media Player there was absolutely no Audio and only video being played. I checked all the volume controls and they were good. Is there a reason why the Audio did not seem to transfer?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

I completed a production and then went to file and to output as. I went to output the production to MPEG-2 DVD Best Quality and it completed downloading onto my C-Drive. When I went to play it on my computer to the Windows Media Player there was absolutely no Audio and only video being played. I checked all the volume controls and they were good. Is there a reason why the Audio did not seem to transfer?

Yes. You're trying to play it in Windows Media Player.

 

Have you tried importing the new file into VideoWave and playing it?

Link to comment
Share on other sites

I completed a production and then went to file and to output as. I went to output the production to MPEG-2 DVD Best Quality and it completed downloading onto my C-Drive. When I went to play it on my computer to the Windows Media Player there was absolutely no Audio and only video being played. I checked all the volume controls and they were good. Is there a reason why the Audio did not seem to transfer?

 

I went ahead and output the production into wmv.Took a little longer to output. That worked for both the audio and the video. Thanks for the reply.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...