Jump to content
  • 0

Tivo Transfer Series 3 Does Not Work


amf

Question

I have 2 series 3 tivo units. Was unable to transfer any tivo program from either unit using 2 different computers with Toast 8. Was hoping that the upgrade to toast 9 would solve the problem. Still same issue.

 

Have restarted both tivo series 3 units with no luck.

 

Titles appear in tivo transfer list. After hitting start transfer button it sits there waiting for transfer to start and never moves past 0 k.

 

Very frustrating. Other than restarting tivo units, has anyone solved this long standing issue? All I know is that the product simply does not work in version 8 or 9 with series 3!

 

Alan

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

I'm having the same problems as well. Series 3 Tivo, Roxio Toast 9. All worked well in the past. None of the suggestions here apply, or worked for me. If I had to bet on it, I think the problem began with the recent update to Toast a couple of weeks ago.

 

I'm curious. Are you able to transfer files from the Tivo using the web browser "https://tivos-ip//nowplaying/index.html" process? I can't any more, I get the following error screen in the web browser:

 

<h2>Server Busy</h2>

too many transfers in progress

 

FYI, there are no transfers in progress.

 

 

Rebooting my Tivo fixed the problem...for about 16 hours. Managed to get one recorded program to transfer, now all others hang at waiting with 0k. Try the web interface and server busy message again. This never happened in Toast 8, so I feel it must be a Toast issue, but who knows.

 

I'm getting really sick of products that don't do what they're advertised to do without me having to invoke some black magic voodoo stuff to finally figure it out. <sigh>

Link to comment
Share on other sites

I have 2 series 3 tivo units. Was unable to transfer any tivo program from either unit using 2 different computers with Toast 8. Was hoping that the upgrade to toast 9 would solve the problem. Still same issue.

 

Have restarted both tivo series 3 units with no luck.

 

Titles appear in tivo transfer list. After hitting start transfer button it sits there waiting for transfer to start and never moves past 0 k.

 

Very frustrating. Other than restarting tivo units, has anyone solved this long standing issue? All I know is that the product simply does not work in version 8 or 9 with series 3!

 

Alan

 

Do you have more than one network adapter connected to your Mac? (wired + wireless even?)

 

Could you try disabling the one or ones you're not using to connect to the TiVo and see what happens?

Link to comment
Share on other sites

I am having the same issue.

I can see my HD Tivo, and Series 2 Tivo in the Tivo transfer windows.

I can see the programs from each DVR in the window.

I select a program and click on start transfer.

It appears to start the transfer. After about 5-10 seconds the transfer just stops.

I can do this all day long.

 

I have restarted both DVR's. Made no difference.

I am using Mac OS X Leopard 10.5.2 on an Intel Mac MIni.

As a troubleshooting measure, I downgraded back to Toast 8 and everything worked fine.

This appears to be a Toast 9 / Mac OS X Leopard issue.

Toast version is 9.02

 

I have discovered that I can transfer Tivo Programs using Toast 8, put the Tivo player will not play them.

It appears Toast 8 has some Leopard issues also, as I used to do this with no issues in Mac OS X 10.4x.

 

Hope a fix is on the way.

Link to comment
Share on other sites

I have 2 series 3 tivo units. Was unable to transfer any tivo program from either unit using 2 different computers with Toast 8. Was hoping that the upgrade to toast 9 would solve the problem. Still same issue.

 

Have restarted both tivo series 3 units with no luck.

 

Titles appear in tivo transfer list. After hitting start transfer button it sits there waiting for transfer to start and never moves past 0 k.

 

Very frustrating. Other than restarting tivo units, has anyone solved this long standing issue? All I know is that the product simply does not work in version 8 or 9 with series 3!

 

Alan

 

I'm having the same problems as well. Series 3 Tivo, Roxio Toast 9. All worked well in the past. None of the suggestions here apply, or worked for me. If I had to bet on it, I think the problem began with the recent update to Toast a couple of weeks ago.

 

I'm curious. Are you able to transfer files from the Tivo using the web browser "https://tivos-ip//nowplaying/index.html" process? I can't any more, I get the following error screen in the web browser:

 

<h2>Server Busy</h2>

too many transfers in progress

 

FYI, there are no transfers in progress.

Link to comment
Share on other sites

I have a Series 3 HD unit. I have had both Toast 8(Tivo Transfer 1.1.1) and Toast 9(Tivo Transfer 1.2.1) do the same thing you are describing. But they do it intermittently- usually when I stop a transfer before it completes - but it has done the "waiting" thing on the initial try. But I have always been able to immediately stop the transfer and sucessfully start a transfer without a problem. I'm probably off track here but make sure you have software version 9.2a on your TiVo box. Also, make sure you delete any remnant of a related file in your TiVo downloads folder before trying. You can close and relaunch TiVo transfer after the waiting thing too.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...