Jump to content
  • 0

Buffer Under Run - Illegal Request Errors


randers44

Question

I recently installed two Sony drives (DVD ROM/DR R/W & DVD R/W) and can't get them to work with EMC10. Every time I try to burn I get "Buffer under run - Illegal Request" error and the burn fails. This happens regardless of brand or type of media used, and on both drives.

 

The drives came bundled with Nero Essentials, and they work fine with that; no errors. Just can't get EMC10 to work. Running Vista (32-bit); drive models are CRX320EE and DRU-840A.

 

Any ideas?

 

Bob

 

:angry:

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

I recently installed two Sony drives (DVD ROM/DR R/W & DVD R/W) and can't get them to work with EMC10. Every time I try to burn I get "Buffer under run - Illegal Request" error and the burn fails. This happens regardless of brand or type of media used, and on both drives.

 

The drives came bundled with Nero Essentials, and they work fine with that; no errors. Just can't get EMC10 to work. Running Vista (32-bit); drive models are CRX320EE and DRU-840A.

 

Any ideas?

 

Bob

 

:angry:

 

I have the Sony CRX320, and I have no problem burning CD's with it. It only READS DVD'S. I hope that you know that. Do you have the latest firmware update for it? The last firmware update is NYK5, and it came out in 2004, I believe.

 

Do both of those drives show up in Device Manager, without exclamation marks by them? You can try the PX engine to see if that clears it up. You can get it from the following link:

 

http://forums.support.roxio.com/index.php?showtopic=4195

Link to comment
Share on other sites

Yes, but the "update" is a much earlier version of the PX engine than is used in EMC 10, or EMC 9 for that matter.

 

It's only 3.00.58 , whereas EMC9 uses 3.00.88a and upwards, and EMC10.0 uses 4.2.58a and 60a.

 

 

 

 

Link to comment
Share on other sites

Yes, but the "update" is a much earlier version of the PX engine than is used in EMC 10, or EMC 9 for that matter.

 

It's only 3.00.58 , whereas EMC9 uses 3.00.88a and upwards, and EMC10.0 uses 4.2.58a and 60a.

 

A search of the Roxio Knowledgebase for pxengine only list these two when I

search it!

 

Resolving General Burning Issues pxengine3.00.58a, pxengine2_08_40d.exe...

 

cd

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...