Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

No Software Update In Control Panel


bostondriver

Question

9 answers to this question

Recommended Posts

I *just* installed. Did you, or did this used to work for you and now is having this problem?

 

It could simply be that the "server?" isn't up at the moment.

 

The other problem is that other software, that has nothing to do with Roxio/Sonic, are now impacted. I have another machine that has no Roxio/Sonic SW, it can "program update" just fine. Only this one with Roxio on it does.

 

 

No, but I have had the -3 error since I installed V10 along with V9!

 

I never had the program or other software that used it before Roxio EMC 8 or 9 dumped it on my machine. I do custom installs and try not to take the crap, slipped this one by me tho... :lol:

 

I always had it set for (pic below) since day 1, besides I never let anything auto update, do you?

 

If this really bugs you click here.

 

updatemanager.png

 

 

programupdate.png

 

cd

Link to comment
Share on other sites

No, but I have had the -3 error since I installed V10 along with V9!

 

I never had the program or other software that used it before Roxio EMC 8 or 9 dumped it on my machine. I do custom installs and try not to take the crap, slipped this one by me tho... :lol:

 

I always had it set for (pic below) since day 1, besides I never let anything auto update, do you?

 

If this really bugs you click here.

 

updatemanager.png

 

 

programupdate.png

 

cd

 

I let it (and anything else e.g. McAfee, Microsoft etc.) tell me about available updates.

 

I too have EMC9 and now just installed EMC10.

 

That link helped me find how to uninstall InstallShield. No luck on getting it added back. I used the remove application and as a result I don't have ANY type of install shield in Control Panel. So I don't get the "Error # -3" anymore, but I think it made matters worse.

 

However, I think I fixed my problem.

 

Google found a post in this forum (which search in this forum missed!). I can't find the link, but in this dir:

 

C:\Program Files\Common Files\InstallShield\UpdateService

 

I ran ISUSPM.exe

 

Now I have "Software Update" in Control Panel. It works (well, I don't get Error # -3 anymore.)

 

 

Note: To see if it was EMC9 related, I went to my teen's AMD system (from Dell). It doesn't have EMC9, but does have Dell preloaded Sonic/Roxio stuff. I installed there to test and she too has the "Error # -3" issue and still has "Program Updates" and not "Software Update" in Control Panel. I'll test this fix(?) above when she lets me near her system again. She wants "that crap" off her PC, so as part of granting her wish, I'll try the above prior to removing EMC10 from her system.

 

I will not get to this today however. Since she stays up later than I do these days, I might not get to it tonight either.

 

 

 

Link to comment
Share on other sites

Google found a post in this forum (which search in this forum missed!). I can't find the link, but in this dir:

 

The Google search is a lot better than the search engine currently used in these forums. The Invision engine won't let you search for many useful things if an item in your search text is "below 3 letters", and that makes it useless. :(

Link to comment
Share on other sites

The Google search is a lot better than the search engine currently used in these forums. The Invision engine won't let you search for many useful things if an item in your search text is "below 3 letters", and that makes it useless. :(

 

Actually, it's 3 letters and below. It is daft.

Link to comment
Share on other sites

After installing EMC10 Deluxe Suite from DVD, I do not have Software Update in Control Panel.

 

Thus, following the instructions In this pinned topic is a problem.

 

I did try opening "Program Update", but that seems to have broken the installation.

 

I get error # -3 when trying to use Program Update.

 

Help!

 

Yes, I'm in Classic View.

 

System is XPSP2, not Vista.

Link to comment
Share on other sites

After installing EMC10 Deluxe Suite from DVD, I do not have Software Update in Control Panel.

 

Thus, following the instructions In this pinned topic is a problem.

 

I did try opening "Program Update", but that seems to have broken the installation.

 

I get error # -3 when trying to use Program Update.

 

Help!

 

 

Your not alone....... :)

 

 

updateerror3.png

 

cd

Link to comment
Share on other sites

Your not alone....... :)

 

I *just* installed. Did you, or did this used to work for you and now is having this problem?

 

It could simply be that the "server?" isn't up at the moment.

 

The other problem is that other software, that has nothing to do with Roxio/Sonic, are now impacted. I have another machine that has no Roxio/Sonic SW, it can "program update" just fine. Only this one with Roxio on it does.

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...