Jump to content
  • 0

Roxio Creator De 10.1 Label Program Won't Start


Bob R.

Question

Clicking "Label Disk" returns "Failed to load configuration file" ... I've just received my new Dell Inspiron 1520 with Roxio Creator DE 10.1 preinstalled. I've burned a data disk and appended more data to the disk (DVD) ... everything appears to be working well except the labeling feature. Has anyone else run into this problem with a new computer or new copy of the software?

Thx for any ideas. Bob

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

It is a Dell OEM program and none of us have ever seen one…

 

Your support comes from Dell, ask them to walk you through a Repair or Reinstall.

 

I am facing a similar problem with starting Label Disc too. Clicking Label Disc returns: "Failed to load configuration file"

 

My laptop is a Dell Inspiron 1525 that came with Roxio Creator DE 10.1 preinstalled.

 

BTW, all else with RC DE 10.1, so far, is working fine... or atleast, I haven't encountered any other issues yet. :P

Link to comment
Share on other sites

I am facing a similar problem with starting Label Disc too. Clicking Label Disc returns: "Failed to load configuration file"

 

My laptop is a Dell Inspiron 1525 that came with Roxio Creator DE 10.1 preinstalled.

 

BTW, all else with RC DE 10.1, so far, is working fine... or atleast, I haven't encountered any other issues yet. :P

 

 

 

Re-read post #2.

 

 

 

 

 

Link to comment
Share on other sites

Has any Dell owner gotten a solution to this problem? I have uninstalled and reinstalled this program twice, using all the arduous suggestions for uninstalling. I do not wish to go through that again.

 

If this Dell-imprinted version does not work with the labeler, would someone please let me know, so I can decide whether to get the version from the Roxio site.

 

 

Link to comment
Share on other sites

You’re the first poster in 4 months. This is not a Roxio problem, they provided Dell with what Dell contracted for, so there is nothing to fix.

 

Contact Dell, perhaps they have rethought this and have an update. – Let us know what you find.

 

My personal solution is that I format a new PC on arrival and install only the Retail versions of the Programs I have purchased.

Link to comment
Share on other sites

It is a Dell OEM program and none of us have ever seen one…

 

Your support comes from Dell, ask them to walk you through a Repair or Reinstall.

Thx Jim, so you speak for everyone in the forum? I'd bet there are other Dell customers out there using Roxio products. BTW my software suggests asking in this forum ... the software was built by Roxio/Sonic.

Link to comment
Share on other sites

Thx Jim, so you speak for everyone in the forum? I'd bet there are other Dell customers out there using Roxio products. BTW my software suggests asking in this forum ... the software was built by Roxio/Sonic.

 

The problem is, you have a stripped down version, and most of the folks who have Dell versions, have upgraded to the real deal.

 

Most of the folks, who help in these forums, don't have the junk versions, so can't offer any help, except to advise contacting Dell.

 

BTW, you are lucky as hell to have been able to post to the crap Invision board. It has been bad for the past 4 days. :(

Link to comment
Share on other sites

I am facing a similar problem with starting Label Disc too. Clicking Label Disc returns: "Failed to load configuration file"

 

My laptop is a Dell Inspiron 1525 that came with Roxio Creator DE 10.1 preinstalled.

B)

 

Link to comment
Share on other sites

No Bob, you are the First to post with the Dell OEM 10.1.

 

You may think you were brushed off but would you prefer I make a suggestion that is untried for that version and could potentially disable your PC???

 

Would you be happy with losing your HD?

 

Now call Dell and do what I suggested!

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...