Jump to content
  • 0

Roxio Unable To Read My Camcorder Device


Blkanimegirl

Question

I need help. Someone posted this question before, but no solution has been given. The problem read somewhat like this but mine is given a different cause:

 

 

 

I have a Panasonic ? and I am unable to transfer the video from it to my Easy Media Creator 9. When I go to Roxio Creator 9 Home, I select Capture Video and the Roxio Media Import window opens. It says select a device or source to import from and the drop down arrow shows Panasonic DV Device but when I click it I get a message which says "stringRef:AVCAPTUREErrorStrings.CaptureManagerBuild" and Details and OK buttons. If I select Details I get a message "Failed to find IID_IAMStreamConfigInterface" and "Failed to detect which capture qualities are available for this device"

The Roxio Media Import window still shows Panasonic DV Device but everything else is grayed-out.

 

Can anyone help me out, please?

 

 

( I can't find the model number to my Panasonic right now.)

 

 

I am having the same problem. Even though, I have import video from my same camcorder before and it worked just fine. I haven't used the program in a while though. I am using firewire and my drivers are up to date.

 

It was suggested in the last post that maybe the program needed to be repaired. I tried that, nothing. I also removed Roxio and reload it up again. And again, I got the same error message. Can someone please tell what I need to do.

 

My computer system is Dell Dimension 2400 Desktop, Intel Pentium 4, Windows XP Home Edition, Service Pack 2. Again my drives is up to date and my Intel Extreme graphics card is updated.

 

This is a headache. I don't understand why it won't work anymore. Thank you for anyone help in advance.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

If you plug your camcorder in, you should get Capture with Windows Movie as a choice. Take that one and see if it works.

 

If it does, I think you really need to go through the Clean Install procedures, Here, so that you are staring with a clean page.

 

 

Thank you so much for your quick response. I started with a clean slate by removing Roxio and installing it again. Then tonight I went to update my Windows XP through the mircosoft's site. Now I am getting a recording!

 

Thank you so much! Now I can get back to worrying about my Bio test!

 

Thank you again!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...