Jump to content
  • 0

Reinstall Wont!


captthom

Question

I purchased the EMC8 download on 01-25-06, initial install went flawlessly, then had to format, installed all w2k

pro updates, all hardware driver/software updates etc. When I went to reinstall EMC8 I get this error message

"configuration data for this product is corrupt, contact technical support, has anyone else had this problem?

and is there a resolution?

 

 

 

AMD Sempron 2500+

Abut KV7-V MB

1.5 Gig DDR Mem

ATI Radeon 9200

Maxtor 160GB

Maxtor 60 Gb

Link to comment
Share on other sites

14 answers to this question

Recommended Posts

Hi captthorn, sorry to say that it sounds like there has been something on the Harddrive or CD that has corrupted your installs, look for the email that Roxio sent you and see if the links are still active to let you download the installer disk only.?

 

 

I have and the install files were on a different HD that wasnt formatted, however after 3 weeks trying to resolve this calling element5, asking Roxanne and getting nothing but a run around I think I will just bite the bullet and write Sonic/Roxio off my list of programs to use. Seems if they offer a download option they should support

a munged install file!

Link to comment
Share on other sites

I have and the install files were on a different HD that wasn't formatted, however after 3 weeks trying to resolve this calling element5, asking Roxanne and getting nothing but a run around I think I will just bite the bullet and write Sonic/Roxio off my list of programs to use. Seems if they offer a download option they should support

a munged install file!

 

How can they support a file that you downloaded, there can be many things that cause a file to corrupt, they cannot cover these things,

IE: virus, Spyware, MBR fail, Data sector issues on drive, You IDE or SATA controller write failure?? ect ect...

Also please remember that there are a million reasons why things don't work... and it is strange that you had it working fine and that the file worked fine before, and now it doesnt...

 

Take note anything that you may have had on before the format versus now?, also remember Microsoft's service packs, are known to kill software wile fixing other flaws in the operating systems... (just look at SP2 for XP, killed over 200 apps including many of their own office products at the time)

 

See if the download link still works and grab just the installs image to see if this fix's the issue, if you get the same message, then you know there is something on the PC that is stopping this?

 

also check the time and date on the unit, as this is important to.

make sure you have all the latest drivers for your video and directx installed

 

over to you.... please don't take this as a personal dig.....

 

As a addon , go to www.trend.com and run there free online virus and spyware clean just in case you have this new mean sod of a virus (WORM_NYXEM.E) that changes binaray files and stops them working....

Link to comment
Share on other sites

How can they support a file that you downloaded, there can be many things that cause a file to corrupt, they cannot cover these things,

IE: virus, Spyware, MBR fail, Data sector issues on drive, You IDE or SATA controller write failure?? ect ect...

Also please remember that there are a million reasons why things don't work... and it is strange that you had it working fine and that the file worked fine before, and now it doesnt...

 

Take note anything that you may have had on before the format versus now?, also remember Microsoft's service packs, are known to kill software wile fixing other flaws in the operating systems... (just look at SP2 for XP, killed over 200 apps including many of their own office products at the time)

 

See if the download link still works and grab just the installs image to see if this fix's the issue, if you get the same message, then you know there is something on the PC that is stopping this?

 

also check the time and date on the unit, as this is important to.

make sure you have all the latest drivers for your video and directx installed

 

over to you.... please don't take this as a personal dig.....

 

As a addon , go to www.trend.com and run there free online virus and spyware clean just in case you have this new mean sod of a virus (WORM_NYXEM.E) that changes binaray files and stops them working....

 

 

 

 

yes I agree, but reread my first post all the updates I installed were there before, it was my mistake to think that if I purchased a product as a download that it would be supported! my next software purchase will surely be on a CD!

and after reading the problems experienced in these forums I doubt it will be a sonic product, thanks for your comments, CaptThom

Link to comment
Share on other sites

Hey captthom, thanks for getting back to the forum and letting us know what your problem was. On several other posts I have suggested that many times a problem exists do to a problem with the computer or as I put it sometimes, a "cockpit" problem rather than a Roxio problem and you have certainly showed that in your reply. So, thanks for being honest and letting the forum know that sometimes it is not Roxio that's the problem.

 

Have fun and enjoy your program and keep coming back to the forum. Your help may be appreciated one of these days.

 

Frank.....

Link to comment
Share on other sites

yes I agree, but reread my first post all the updates I installed were there before, it was my mistake to think that if I purchased a product as a download that it would be supported! my next software purchase will surely be on a CD!

and after reading the problems experienced in these forums I doubt it will be a sonic product, thanks for your comments, CaptThom

 

Ok, so you have decided that this is the end of this particular issue, but i don't understand what you mean by

it was my mistake to think that if I purchased a product as a download that it would be supported! my next software purchase will surely be on a CD!

As the same support solution is there for OEM CD or the downloaded version?, and you will find it similar for any other maker or vendor of a product... Nero is the same, but they don't provide a chat forum.

 

I'm one of these people that hate to have things beat me, and i sounds hard but i hate to see people buy things and then give up...

Are there any error messages in the event logs or screen shots that you can post of the issue you get..

can you post a full info on your system, IE: make model OS Service pack? video card ect ect...

lets see if the Gurus and users here can help....

But as always it is over to you , and i wish you luck on what ever you decide...

Link to comment
Share on other sites

Ok, so you have decided that this is the end of this particular issue, but i don't understand what you mean by

 

As the same support solution is there for OEM CD or the downloaded version?, and you will find it similar for any other maker or vendor of a product... Nero is the same, but they don't provide a chat forum.

 

I'm one of these people that hate to have things beat me, and i sounds hard but i hate to see people buy things and then give up...

Are there any error messages in the event logs or screen shots that you can post of the issue you get..

can you post a full info on your system, IE: make model OS Service pack? video card ect ect...

lets see if the Gurus and users here can help....

But as always it is over to you , and i wish you luck on what ever you decide...

 

 

 

again I refer you to my first post, ALL W@K updates SP4, DX 9.0C ALL the latest drivers for hardware ETC.

 

I cannot find any NEWER to install, CaptThom

Link to comment
Share on other sites

yes I agree, but reread my first post all the updates I installed were there before, it was my mistake to think that if I purchased a product as a download that it would be supported! my next software purchase will surely be on a CD!

and after reading the problems experienced in these forums I doubt it will be a sonic product, thanks for your comments, CaptThom

 

Didn't you save those download files? You said everything worked before you did something to your computer that caused you to have to reformat the hard drive. Did you actually reformat the OS partition, then install the OS again?

 

If you saved the files and install now, it should work. If you need to redownload the files, call Roxio. It won't cost you anything but the phone call itself.

Link to comment
Share on other sites

Didn't you save those download files? You said everything worked before you did something to your computer that caused you to have to reformat the hard drive. Did you actually reformat the OS partition, then install the OS again?

 

If you saved the files and install now, it should work. If you need to redownload the files, call Roxio. It won't cost you anything but the phone call itself.

 

 

 

yes I have 2 hard drives , I saved the files to the second HD not the OS partition, also roxio wants a $35.00 tech support fee plus the long distance charges, if I wanted a replacement CD then theres a nominal replacement charge, $12.50 I think, so no avenue to replace a corrupted install file is not acceptable to me!

CaptThom

Link to comment
Share on other sites

yes I have 2 hard drives , I saved the files to the second HD not the OS partition, also roxio wants a $35.00 tech support fee plus the long distance charges, if I wanted a replacement CD then theres a nominal replacement charge, $12.50 I think, so no avenue to replace a corrupted install file is not acceptable to me!

CaptThom

 

No Point arguing here Bruce... his mind is made up....

Link to comment
Share on other sites

yes I have 2 hard drives , I saved the files to the second HD not the OS partition, also roxio wants a $35.00 tech support fee plus the long distance charges, if I wanted a replacement CD then theres a nominal replacement charge, $12.50 I think, so no avenue to replace a corrupted install file is not acceptable to me!

CaptThom

 

It is up to you. Roxio is not going to charge you for Customer Service. Those files should not be corrupt, so I think that you have some other issue with your computer, or it would install just fine.

 

I would pay the $12.50 for the CD's, but if you don't want to, so be it. You have options.

Link to comment
Share on other sites

well after taking a day off to clear my mind and reduce my frustration level, it seems the computer gods smiled on me and I found the problem, a munged windows installer program, installed a new one and EMC8 installed without a problem! Sorry if I was short with anyone here , CaptThom

 

No Probs... wish you the fun with it that we have.....

Link to comment
Share on other sites

It is up to you. Roxio is not going to charge you for Customer Service. Those files should not be corrupt, so I think that you have some other issue with your computer, or it would install just fine.

 

I would pay the $12.50 for the CD's, but if you don't want to, so be it. You have options.

 

 

 

well after taking a day off to clear my mind and reduce my frustration level, it seems the computer gods smiled on me and I found the problem, a munged windows installer program, installed a new one and EMC8 installed without a problem! Sorry if I was short with anyone here , CaptThom

Link to comment
Share on other sites

well after taking a day off to clear my mind and reduce my frustration level, it seems the computer gods smiled on me and I found the problem, a munged windows installer program, installed a new one and EMC8 installed without a problem! Sorry if I was short with anyone here , CaptThom

 

No problems with being short. I remember yelling about version 6, which screwed up my computer, big time. I never did get it to work. :)

Link to comment
Share on other sites

I purchased the EMC8 download on 01-25-06, initial install went flawlessly, then had to format, installed all w2k

pro updates, all hardware driver/software updates etc. When I went to reinstall EMC8 I get this error message

"configuration data for this product is corrupt, contact technical support, has anyone else had this problem?

and is there a resolution?

AMD Sempron 2500+

Abut KV7-V MB

1.5 Gig DDR Mem

ATI Radeon 9200

Maxtor 160GB

Maxtor 60 Gb

 

Hi captthorn, sorry to say that it sounds like there has been something on the Harddrive or CD that has corrupted your installs, look for the email that Roxio sent you and see if the links are still active to let you download the installer disk only.?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...