Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Burning Vobs Without Re-encoding


sharding

Question

I'm having a heck of a time burning a DVD from a VOB file in Toast 9. I have a VOB file that I created in VisualHub. It's about 6.2GB (to burn on a dual-layer disc). The specs as shown in Toast:

 

Video: MPEG-2, 720x480, 29.97 fps

Audio: Dolby Digital 5.1, 48000 Hz

 

I select "DVD-Video" in Toast and drag the VOB into the window. Under "encoding" I have "Custom" selected. Inside of the settings, under Encoding, I have "Reencoding" set to "never." I've selected no menus. Audio is set to Dolby Digital. Toast shows "6.24 GB on 1 disc" and "Space Remaining: 1.72 GB" at the bottom of the window.

 

Yet when I click the burn button, there is a lengthy "encoding" step, and then it tells me that there's not enough space on the disc because 8+ GB are required. WTF? Why is it insisting on re-encoding my very carefully-encoded VOB file? How do I get it to stop this?

 

Thanks.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

My guess is Toast assumes you want this on a single-layer disc, so re-encoding would be required. Instead of clicking the burn button click the Disc Image button and save as disc image. That should work without re-encoding. Then choose the disc image using the Image File setting in the Copy window to burn your DL disc.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...