Jump to content
  • 0

Toast 9 Always Crashes When Burning Blue


simo

Question

Ive tried multiple times to burn a blue ray disc with some simple SD videos (2 hour long tapes on a 25Gb disc), using Plug & Burn. I can automatically import the video from my camcorder fine for both tapes (the actual tape is irrelevant, the same error happens no matter what the tape is), and after I've essentially cued up sufficient material (about 24 Gb of tapes), I hit record, and it starts encoding.

 

After several hours encoding, it crashes. I did change the preference for storing converted items on the last try to one of my hard drives, so I know it actually converted the two tapes to .dv files.

 

This is really annoying, I purchased Toast 9 to burn blu, and so far, I havent been able to even get to the burning process for what seems like a fairly simple process.

 

I dont know if Roxio has a tech support line, I may give them a call tomorrow.

 

Any thoughts?

 

thanks

 

Ahh..just saw the closed thread on this being a recognized issue, heres hoping the fix is out soon!

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...