Jump to content
  • 0

Dvd-r Will Play But Won't Burn Or Copy.. Extra Video Folder?


antsofdali

Question

I'm trying to copy a dvd that someone made for me. This is not copy-righted material. I can play it on my computer just fine, but there seems to be an extra folder with a video file I've never seen before.

 

The DVD contains 3 folders

VIDEO_TS

ZRNID (which is empty)

ZTEMP which has a file called DVDV_REC.IRS.

 

I tried to burn the DVD with the VIDEO_TS folder by itself, about halfway through I got an error message telling me certain required files were missing.

Then I tried to make a DVD-Video, and it told me that DVDV_REC.IRS was an unsupported file format.

 

I've searched but only found other forums with the same unanswered question.. any help?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

It's crazy that no one knows what I'm talking about.... no where.. not even the creator of the dvd.. I don't understand how there is no info available at all

Let's try something else. Insert the DVD and open Toast. Choose DVD video as the format in the Video window. Select DVD with the top button of the Toast Media Browser. When something appears in the browser window drag it to the Video window. Toast will extract the MPEG 2 file from the DVD. If that works you can set up a Toast menu the way you want and choose Save as Disc Image or try burning a new DVD.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...