Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Creator 8 Suite Home Cannot Save Tracks At Your Selected Location


on2ret

Question

I have been converting audio CDs and am having a problem with RC8 being unclear on what its problem is. The Title shows the error I'm getting on some CDs. Of a set of 10, this is the only one which won't convert, though some of the others only converted after several tries; they may have been dirty (I cleaned them).

 

The problem starts when reading the disc: the title comes in Japanese characters, but track names are in English. When I try to convert it, RC8 gives the 'cannot save' error (that disc has 192GB free space). The only reference to this problem that I've found is in a topic by anggeksan last Feb. He fixed his problem or gave up. Mine is similar, but not the same, in that it is specific to certain CDs but only occasionally present in similar CDs from the same set. I've cleaned the CD reader, confirmed (using RC8 utilities) that RC8 sees an audio CD, cleaned the CD, tried saving at other locations and HDs. I haven't tried disabling the RX thing yet since some discs show no problem.

 

What suggestions? What is RC's problem?

 

Rich

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Hey Rich

 

I just had the same problem you did. I figured out if Roxio has to save the file in a folder that is within a folder because of the option of adding artist and album name to the file. If Roxio has to do that then the "cannot save at location" error will appear.

 

Go into the options right by the convert button and choose not to include album and artist name in one of the sections. After that you should notice that the location to be saved at has changed. That solved my problem with Roxio, i hope it solves yours too.

 

james

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...