Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

my comments


AK1

Question

Try this http://kb.roxio.com/content/kb/Creator/000127CR don't skip any of the steps.

 

 

I read this KB. Actually, more honestly I printed this KB. It is just about the same length as the description of Lobotomy on Wikipedia. While this KB does not claim to resolve the inability to load EMC 10 on Vista, I will still give it a try. My other alternative at this point is a within 30 day refund.

 

Who was the design team leader for EMC 10 again? Did you say Dr. Kludgy? Hint: http://www.merriam-webster.com/dictionary/kludgy

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

. While this KB does not claim to resolve the inability to load EMC 10 on Vista, I will still give it a try. My other alternative at this point is a within 30 day refund.

You do have Roxio Technical Support that will help you get it installed on your computer.

 

Check the upper right hand side of this screen for a link to Roxio Support.

Link to comment
Share on other sites

I read this KB. Actually, more honestly I printed this KB. It is just about the same length as the description of Lobotomy on Wikipedia. While this KB does not claim to resolve the inability to load EMC 10 on Vista, I will still give it a try. My other alternative at this point is a within 30 day refund.

 

Who was the design team leader for EMC 10 again? Did you say Dr. Kludgy? Hint: http://www.merriam-webster.com/dictionary/kludgy

 

Please start your own thread stating what problem you are having instead of hijacking someone else's. It would also help if you listed your system specs especially video card. BTW, EMC 10 loads fine for most people.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...