Jump to content

Encoding Shortens Clips?


rmh1955

Recommended Posts

:) I have a video that I have split into several clips that are chosen by menu. The simulation works perfectly. Each clip plays in its entirety. When I burn the DVD, however, many of the clips are cut short. I have narrowed this down to the encoding process. During the encoding process, several of the clips are cut short. Is there a fix for this?
Link to comment
Share on other sites

:) I have a video that I have split into several clips that are chosen by menu. The simulation works perfectly. Each clip plays in its entirety. When I burn the DVD, however, many of the clips are cut short. I have narrowed this down to the encoding process. During the encoding process, several of the clips are cut short. Is there a fix for this?

 

Need a lot more information about these clips, length, source, etc.

 

Then some information about your project, settings etc.

Link to comment
Share on other sites

Need a lot more information about these clips, length, source, etc.

 

Then some information about your project, settings etc.

 

The video was created in Adobe Premier Pro. The video is about 30 minutes, split into a dozen clips of 2-4 minutes each.

Link to comment
Share on other sites

The video was created in Adobe Premier Pro. The video is about 30 minutes, split into a dozen clips of 2-4 minutes each.

 

Since V6 Builder will not allow more than 6 Titles I am at a lose as to how you have used them in your project…

 

Are transitions being used?

 

What is estimated project size shown by Builder?

 

I can say that I have only heard of this in V6 when the source files were corrupt. However in that case, they were also truncated during the preview.

 

Where did you play the DVD? Have you tired it in both a Player as well as your burner?

Link to comment
Share on other sites

Since V6 Builder will not allow more than 6 Titles I am at a lose as to how you have used them in your project…

 

Are transitions being used?

 

What is estimated project size shown by Builder?

 

I can say that I have only heard of this in V6 when the source files were corrupt. However in that case, they were also truncated during the preview.

 

Where did you play the DVD? Have you tired it in both a Player as well as your burner?

 

Thank you for attempting to answer my question instead of insulting me.

 

Since V6 Builder will not allow more than 6 Titles I am at a lose as to how you have used them in your project…

I have used menus and submenus. Each menu or submenu is limited to 6 clips, but by creating submenus I ended up with over a dozen clips.

 

 

Are transitions being used?

I did not use transitions in V6, however transitions were created in Adobe. But, none the clips experiencing the problem had a transition at the end.

 

What is estimated project size shown by Builder?

About 1.44 gb

 

I can say that I have only heard of this in V6 when the source files were corrupt. However in that case, they were also truncated during the preview.

Yes, it plays perfectly in the simulator. I have gone into the temporary files created during the encoding process and they are what is creating the shortened clips.

 

Where did you play the DVD? Have you tired it in both a Player as well as your burner?

I have played the DVD in both the computer and a DVD player. Since the temporary files are the problem I wasn't surprised.

Link to comment
Share on other sites

Thank you for attempting to answer my question instead of insulting me.

 

Since V6 Builder will not allow more than 6 Titles I am at a lose as to how you have used them in your project…

I have used menus and submenus. Each menu or submenu is limited to 6 clips, but by creating submenus I ended up with over a dozen clips.

Are transitions being used?

I did not use transitions in V6, however transitions were created in Adobe. But, none the clips experiencing the problem had a transition at the end.

 

What is estimated project size shown by Builder?

About 1.44 gb

 

I can say that I have only heard of this in V6 when the source files were corrupt. However in that case, they were also truncated during the preview.

Yes, it plays perfectly in the simulator. I have gone into the temporary files created during the encoding process and they are what is creating the shortened clips.

 

Where did you play the DVD? Have you tired it in both a Player as well as your burner?

I have played the DVD in both the computer and a DVD player. Since the temporary files are the problem I wasn't surprised.

 

This really points back to the source files you are using.

 

If you have the original captured source files, you could bring in a few to Builder and do your edits in there to see what happens.

 

Of course RW media is a must while experimenting! Also keep in mind that V6 was the first Video entry for Roxio. It has been superceded by V7, V7.5 and V8. V6 is only in production to address Win9x/NT machines.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...