Jump to content
  • 0
Marley C.

"mediahub.exe Has Encountered A Problem And Needs To Close" Error

Question

I have been using Sonic DigitalMedia Plus v7 that came with my HP Pavilion PC for probably about a year creating & burning DVDs with no issues. I have also created several data (photo) disks with no problems. Today I tried to create a Data disk and after putting the files in my "project", I clicked "BURN" only to receive the "Mediahub.exe has encountered a problem and needs to close." I ran the regsvr32 msxml3.dll command but that didn't fix it. I have WMP V10. I also ran MS Malicious Software Scanning Tool and nothing came up. Spybot Search and Destroy just came up with Tracking Cookies but no real threats. Can anyone help? I'll be on vacation until 4/4 but any reply would help.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
I have been using Sonic DigitalMedia Plus v7 that came with my HP Pavilion PC for probably about a year creating & burning DVDs with no issues. I have also created several data (photo) disks with no problems. Today I tried to create a Data disk and after putting the files in my "project", I clicked "BURN" only to receive the "Mediahub.exe has encountered a problem and needs to close." I ran the regsvr32 msxml3.dll command but that didn't fix it. I have WMP V10. I also ran MS Malicious Software Scanning Tool and nothing came up. Spybot Search and Destroy just came up with Tracking Cookies but no real threats. Can anyone help? I'll be on vacation until 4/4 but any reply would help.

IE 7 can also cause problems like that. Have you checked out this KB article yet:

http://kb.roxio.com/content/kb/Digital%20M...Studio/000058MD

 

Also, you say you have WMP 10. Did you have WMP 11 at one time and rolled it back to 10?

Share this post


Link to post
Share on other sites
  • 0

I don't have a Dell and I'm not experiencing the Memory Reference errors. I'm only getting the error previously described when I try to burn a CD. Also, the WMP is not a rollback, but a clean install. Thanks for any help regarding this specific issue I'm having.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×