Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

Unable To Use Emc10 Components


Cantusev10

Question

Cheers!

 

I've been a loyal Roxio user for over five years.

 

Avter downloading ECM10 I attempted to delete Roxio Easy CD and DVD Creator 6 using the Control Panel add/delete programs. This seemed to work, however when I loated the ECM files I keep getting the v6 in my start menu - and ECM Drag to disk does not work, nor does ) and EMC before loading ECM10. Neither can I get EMC 10 Suite to load. I've removed the V10 several times, gone into regedit and deleted all the Roxio V6 files I could find, however I still get the popup in the start menu. :angry:

 

I've deleted all the ECM10 files at least 5 times and reloaded the program but I still get the same problems. Any suggestions how to tame this beast?

 

Thank you.

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

EMC 10 has no problem with NTLR. You have far too much left over stuff on your PC and it appears that you are not following the Clean Install procedure to the letter.

 

You can install Nero and it might work, but down the road, the lack of clean up will come back to haunt you.

 

Link to comment
Share on other sites

Cheers!

 

I've been a loyal Roxio user for over five years.

 

Avter downloading ECM10 I attempted to delete Roxio Easy CD and DVD Creator 6 using the Control Panel add/delete programs. This seemed to work, however when I loated the ECM files I keep getting the v6 in my start menu - and ECM Drag to disk does not work, nor does ) and EMC before loading ECM10. Neither can I get EMC 10 Suite to load. I've removed the V10 several times, gone into regedit and deleted all the Roxio V6 files I could find, however I still get the popup in the start menu. :angry:

 

I've deleted all the ECM10 files at least 5 times and reloaded the program but I still get the same problems. Any suggestions how to tame this beast?

 

Thank you.

Try the clean install procedure

 

*** CLEAN INSTALL LINKS ****

XP: http://kb.roxio.com/content/kb/Creator/000086CR

Vista: http://kb.roxio.com/content/kb/Creator/000127CR

Link to comment
Share on other sites

ECM Drag to disk does not work, nor does ) and EMC before loading ECM10. Neither can I get EMC 10 Suite to load. I've removed the V10 several times, gone into regedit and deleted all the Roxio V6 files I could find, however I still get the popup in the start menu. :angry:

 

I've deleted all the ECM10 files at least 5 times and reloaded the program but I still get the same problems. Any suggestions how to tame this beast?

 

Thank you.

EMC 10 doesn't contain Drag to Disk.

 

If you've tried the clean install procedure and it doesn't work, perhaps you need to contact Roxio Tech Support.

Link to comment
Share on other sites

Jim,

 

The only way I know to do this is to wipe my C: drive and reinstall everything.

 

If there is an easier way I would like to know how to clean my 'leftover stuff'? I'm open to buy any software you suggest that will perform this function.

 

Thank you,

 

Don Nielsen

Link to comment
Share on other sites

Jim,

 

The only way I know to do this is to wipe my C: drive and reinstall everything.

 

If there is an easier way I would like to know how to clean my 'leftover stuff'? I'm open to buy any software you suggest that will perform this function.

 

Thank you,

 

Don Nielsen

 

Did you try the Clean Install links that were provided in post #2 on this thread. Don't skip any of the steps

 

.

 

 

 

Link to comment
Share on other sites

Larry,

 

Additionally, the Program File directory also includes Roxio Easy Media Creator 9 Suite and Video UI 10 in addition to a bunch of other background files. I can manually delete these, however when I did this in the past I came up with ntldr is missing. I found the solution to this problem, however I could not get my Windows to open and had to reload Windows. Hopefully this is not the case again this time.

I guess it's time to start using Nero or some other program where I won't continue to have these probelms. Any suggestions?

Don

 

Don, you can read some posts about Nero, here:

 

http://club.cdfreaks.com/f48/

Link to comment
Share on other sites

Thanks Larry,

 

I did as you suggested and then tried to reinstall ECM10 with the following message:

 

EMC 10 Content 1.0.015 is already installed. To uninstall or repair this application, use "Add or Remove Programs" in the Control Panel.

 

I checked the control panel and Roxio is not in the Add or Rmove Programs menu. What do I do now? Thank you for your support.

 

Don Nielsen

Link to comment
Share on other sites

Larry,

 

Additionally, the Program File directory also includes Roxio Easy Media Creator 9 Suite and Video UI 10 in addition to a bunch of other background files. I can manually delete these, however when I did this in the past I came up with ntldr is missing. I found the solution to this problem, however I could not get my Windows to open and had to reload Windows. Hopefully this is not the case again this time.

I guess it's time to start using Nero or some other program where I won't continue to have these probelms. Any suggestions?

Don

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...