Jump to content
  • 0

Drag To Disk Shows Wrong Drive


Sparro

Question

9 answers to this question

Recommended Posts

I don't know of a registry key which would contain that configuration item. I've always changed it with the Alt+C hotkeys or the menu if I wanted to show anybody how to use it.

 

Normally I just drag stuff through Windows Explorer to the drive with my formatted disc. by opening a window onto the drive and dragging into the window. I usually hide that big D2D icon and never use it.

 

If you have 9.1 in there and it doesn't show the menu or allow you to change the D2D drive, then it is broken.

 

You probably should fix your mungled installation, since heaven only knows what is in there now. There would be a mixture of 10.1, 9.0, and 9.1 all messed around together. No wonder Drag-to-Disc doesn't want to work properly.

 

If you do a clean install of 9.0 using the instructions from the Roxio Knowledgebase (here) then that should clear out any residue of 9.0, 9.1, or your 10.0, and give you a working Drag-to-Disc. What you do from there is up to you.

 

Regards,

Brendon

Link to comment
Share on other sites

Of course the only PC I have left with D2D doesn't have a Burner…

 

But what options show up in this window on yours?

 

General Info: D2D can only be set to use one drive at any given time.

 

If you use Windows Explorer, you can select Copy for your files and hten select any drive as destination and Paste. If it is a Burner it will burn to that drive regardless of what drive D2D was set to use.

 

Otherwise I think the proceedure Brendon has outlined is the real key to fixing this!

 

post-39730-1206877289.jpg

Link to comment
Share on other sites

There is no Chose Recorder option listed. This is why I am having difficulty.

I upgraded from EMC9 to 9.1 and for whatever reason is set my drive as D (which is actually my hard drive)

It needs to be set to drive E which is my recorder.

Link to comment
Share on other sites

Don't know if this will help but you could try it! Do you have IDE drives? If so, usually the secondary IDE channel is where your drives are. Uninstall the secondary IDE Channel from Device Manager, reboot see if anything has changed. If you don't know how to do it reply with the Operating System version your using.

 

cd

Link to comment
Share on other sites

There is no Chose Recorder option listed. This is why I am having difficulty.

I upgraded from EMC9 to 9.1 and for whatever reason is set my drive as D (which is actually my hard drive)

It needs to be set to drive E which is my recorder.

 

Do you have the full retail version of Roxio?, or did yours come pre-installed with your computer.

 

The update from 9.0 to 9.1 is only for the full retail version.

 

 

 

Link to comment
Share on other sites

That's 9.1 I showed you in the screen capture.

 

Are you having an issue getting to the menu? It's the little text-page symbol just under the X at the top right corner of the Drag-to-Disc icon.

 

An alternate way of getting at it is to click on the Drag-to-Disc item to get its attention, and then use the keyboard hotkeys Alt+C.

 

Brendon

Link to comment
Share on other sites

My computer came with Roxio Creator DE 10.1 pre-installed. Not sure what DE 10.1 is so I unistalled it and loaded up my full retail version of Roxio Easy Media Creator Suite 9. Then did the upgrad to 9.1.

I'm usng Windows Vista Ultimate with a 7200RPM SATA DVD/CD RW Drive on a Dell XPS M1530 laptop.

Brendon, I know how to access the menu, but it does not show the Choose Recorder option.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...