Jump to content
  • 0

Videowave Problems


jimmsch

Question

I can capture video in DV-AVI format using the capture option in EMC 10. The captured video will play back in all of my playback programs including CinePlauer bundled with EMC 10. The captured video can even be edited using Adobe Premiere Elements.

 

All of this also works when capturing to MPEG-2 format.

 

The problem is whenever I open VideoWave (it opens fine) and add a video clip to the project it just hangs. Well, when adding MPEG-2 video it hangs, and never recovers. When trying to add a DV-AVI clip it tells me that the clip I have chosen cannot be edited and will not be added.

 

So...MPEG-2 freezes the program to the point where I have to ctrl-alt-dlt and end the process, and DV-AVI mistakenly tells me it cannot be edited.

 

I have installed the program three times already. This is a brand new machine, so the first time was a virgin install and didn't need the clean process. The next two times I followed the "clean install" instructions posted on these forums to the letter.

 

GSpot correctly identifies the codecs as being installed and Premiere Pro will easily work with the captured files, but I like (or I used to like) VideoWave better.

 

I am no newbie to video editing, and have never had a problem such as this before. I have been using VideoWave since MGI VideoWave 4.

 

Please help me to fix this or I will be needing a refund.

 

System specs in signature.

 

Video drivers were updated today.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

OK, then, I tried yet another "clean install" and still no joy. It is becoming painful.

 

When all else fails.... try Roxio Technical Support ( upper right hand corner )

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...