Jump to content
  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
  • 0

Can't Bring Up "media Selector" In Video Wave!


dodgecrib

Question

:blink: Hey all,

I've run into a wierd problem. I make DVD slideshows very often in Videowave. I went to start a new one this morning and for some reason Media Selector will not come up!! I've tried by clicking on it in the view option on top and the tools area to the left. I've never had this happen and have no idea whats going on! There is no problem bringing up any other one like effects selector or text, just media selector! I've restated my system and nothing changed. When I click on it NOTHING happens.....HELP.... I make DVD slideshows often and need to figure out whats going on!!

 

Thanks in advance, BILL :rolleyes:

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Is it by chance running but down in the Taskbar minimized?

Try this,try opening it and see what happens.If you don't see it hit Ctrl-Alt-Del at the same time and bring up Task Manager.Go to the Applications tab and see if you see it running.If you do right click it and then hit Maximize.See what happens.

Link to comment
Share on other sites

Is it by chance running but down in the Taskbar minimized?

Try this,try opening it and see what happens.If you don't see it hit Ctrl-Alt-Del at the same time and bring up Task Manager.Go to the Applications tab and see if you see it running.If you do right click it and then hit Maximize.See what happens.

Thanks for the reply. I was beggining to think no one had any idea what might be going on! Most of the problems I've had get answered in a few hours. Anyways do you mean the "media selector" might be minimized? I check it out when I get home. I was thinking I might have to unistall and re-install roxio. Do you have 10? Is that version any better? Less bugs?

 

Thanks, BILL

 

Is it by chance running but down in the Taskbar minimized?

Try this,try opening it and see what happens.If you don't see it hit Ctrl-Alt-Del at the same time and bring up Task Manager.Go to the Applications tab and see if you see it running.If you do right click it and then hit Maximize.See what happens.

Thanks for the reply. I was beggining to think no one had any idea what might be going on! Most of the problems I've had get answered in a few hours. Anyways do you mean the "media selector" might be minimized? I check it out when I get home. I was thinking I might have to unistall and re-install roxio. Do you have 10? Is that version any better? Less bugs?

 

Thanks, BILL

Link to comment
Share on other sites

Thanks for the reply. I was beggining to think no one had any idea what might be going on! Most of the problems I've had get answered in a few hours. Anyways do you mean the "media selector" might be minimized? I check it out when I get home. I was thinking I might have to unistall and re-install roxio. Do you have 10? Is that version any better? Less bugs?

 

Thanks, BILL

 

 

Thanks for the reply. I was beggining to think no one had any idea what might be going on! Most of the problems I've had get answered in a few hours. Anyways do you mean the "media selector" might be minimized? I check it out when I get home. I was thinking I might have to unistall and re-install roxio. Do you have 10? Is that version any better? Less bugs?

 

Thanks, BILL

No dice! I'm thinking I'll have to reinstall Roxio unless anyone else has an idea!!!

 

BILL

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...