Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Label Creator Crashes When I Try To Change Font!


dodgecrib

Question

Hey all,

Another wonderful problem with my EMC9! :glare:

I recently had to reinstall because of a problem in VW which was solved. Since then when I'm in label creator and try to change the font on the title either with the drop down or right clicking and using properties....when I click on the font arrow"to drop it down" it instantly says"label creator has stopped working" and kicks me out. Ive tried a new label and a previous label with the same results. I again reinstalled the program .....but the problem still exsist!! :angry2:

 

Any ideas?

 

Thanks, BILL

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

You should follow the Clean Install procedures - Here

 

 

Should that not work we need the exact details, step by step, in order to recreate this.

I'll give you the steps

 

open label creator, new or previosly created label doesnt matter

click on any one of the text boxes

at the top where the font is displayed, click on the drop down arrow to display the available fonts

 

 

 

it crashes,,,, says label creator has stopped working

 

I probably have to try a clean install, just havent had the time to give it a go, label creator used to work fine!!!!

 

 

 

 

BILL

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...