Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Mpeg 2 Will Not Burn


Mistleplex

Question

If Ive missed the post some where in the forums please link it to me. Ive tried the search feature looking for anything mpeg 2 and 27 pages later nothing.

I am unable to burn any mpeg 2 files which is the whole reason I bought this program. It started I was receiving error 9011, I tried tuning off the rencoding then received error 39. From there I upgraded to 8.0.3 after reading some of the forums. Now It will says encoding program finishes quickly and sets there cpu goes idle no cpu usage. So I then stop the burning and change the rencoding back to never and it them multiplexes to 100% rather quickly then sits there. It Burns TS folders great unfortunately I have all my videos recorded over the air waves from my Windows computer. I have been previously using my windows computer but was hoping to be able to well not use it anymore. All files play fine in all the players I choose.Please help. I do have quick time mpeg 2 encoder and can watch these videos all day long but Toast 8 will not burn it. I have even updated like the roxio support person suggested to no avail. Same problem it completes the multiplexing and never goes any-further. Or it completes encoding 100% and never does anything else.

 

I have ensured all updates have been performed. Im not a MAC expert but do I have to go elsewhere to verify I have updated firmware for my Burner?

    

Model Name: iMac

Model Identifier: iMac5,1

Processor Name: Intel Core 2 Duo

Processor Speed: 2.16 GHz

Number Of Processors: 1

Total Number Of Cores: 2

L2 Cache (per processor): 4 MB

Memory: 2 GB

Bus Speed: 667 MHz

 

MATSHITA DVD-R UJ-85J:

 

Firmware Revision: FCQ5

Interconnect: ATAPI

Burn Support: Yes (Apple Shipped/Supported)

Cache: 0 KB

Reads DVD: Yes

CD-Write: -R, -RW

DVD-Write: -R, -RW

Burn Underrun Protection CD: Yes

Burn Underrun Protection DVD: Yes

Write Strategies: CD-TAO, CD-SAO, DVD-DAO

Media: No

 

 

 

Toasts information on the program

video: MPEG-2, 544x480, 29.97 fps

audio: MPEG-1, stereo, 48000Hz

 

Quicktimes information

Location: /Users/Home/Movies/To burn/PursuasionPBS.mpg

Format: MPEG2 Muxed, 544 x 408 pixels

FPS: 23.98

Playing FPS: 23.50

Data size: 2.36 GB

Data rate: 2674.90 kbits/s

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

It could be an issue with timecode breaks. Open the MPEG file in MPEG Streamclip and choose Fix timecode breaks from the Edit menu. If Streamclip indicates that it did fix some breaks choose Export to MPEG from the File menu and use that exported file with Toast. None of this involves re-encoding so it goes quickly.

Link to comment
Share on other sites

The three I tried this with showed no breaks, should I export anyway? I love that mpeg Streamclip program thanks.. Ive been looking for a good one.

Try using Streamclip to cut off a second or so of video from the beginning and end of the video and then choose Convert to MPEG. When setting you in and out points for the trimming or cutting it's always good to choose Go to Keyframe (in the Edit menu) after selecting the edit point.

 

It might work just doing the export but sometimes there is something at the very beginning or end of an MPEG file that gives Toast problems during multiplexing.

Link to comment
Share on other sites

Looked like it was going well but, I let it run overnight (because it was taking so long) and at 99% it received an error "The file "vts_01_4.VOB" could not be accessed. (Data fork, -39)"

I'm sorry this isn't working as it should. The only thing I can think of now is for you to have MPEG Streamclip export it as a DV or a h.264 MPEG 4 file and have Toast re-encode that back to MPEG 2.

 

It is odd that the process took more than a few minutes. Do you have "Never Re-encode" turned off in Toast's Custom Encoder settings window? If the source MPEG2 meetings the video DVD spec then Toast should just multiplex and not re-encode the MPEG 2 file.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...