Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Changed My User Accounts?


morty007

Question

Hi,

 

Yesterday I bought this software, and am using Version: 9.0.554

Build: 905B54T, R01

 

After installing I rebooted only to find that I now was forced to log in to my XP machine and that it logged me in under a guest account, so all my settings were gone. It created a aspnet account which I had to delete. The computer kept prompting me for my name and password, something that I bypass since I'm the only user. I didn't know this at first, so I had to spend about 4 hours on the internet looking for a solution.

 

I deleted the aspnet account and then rebooted and now things are like the way they were before I installed Roxio.

 

Has this problem been reported by others?

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

Actually, I have seen the ASP.net user, but no the part where you say you had to use a "guest" account to logon with. The ASP user and the need to logon is actually a Microsoft .NET thing, not a Roxio thing. You apparently didn't have the version of .NET installed that Roxio requires to be there, so it automatically got installed when you installed software that required it.

Link to comment
Share on other sites

Actually, I have seen the ASP.net user, but no the part where you say you had to use a "guest" account to logon with. The ASP user and the need to logon is actually a Microsoft .NET thing, not a Roxio thing. You apparently didn't have the version of .NET installed that Roxio requires to be there, so it automatically got installed when you installed software that required it.

 

Interesting. I just checked add/remove programs and I have the .net framework 2.0 service pack 1 which was installed on 1/22/08. I wonder why Roxio has to have that on there.

 

Specifically, I went to start/run/CONTROL USERPASSWORDS2 and removed the middle account, the non-administrator account.

 

That solved my issue. I love the software, just don't like when other things are changed.

Link to comment
Share on other sites

Hi,

 

Yesterday I bought this software, and am using Version: 9.0.554

Build: 905B54T, R01

 

After installing I rebooted only to find that I now was forced to log in to my XP machine and that it logged me in under a guest account, so all my settings were gone. It created a aspnet account which I had to delete. The computer kept prompting me for my name and password, something that I bypass since I'm the only user. I didn't know this at first, so I had to spend about 4 hours on the internet looking for a solution.

 

I deleted the aspnet account and then rebooted and now things are like the way they were before I installed Roxio.

 

Has this problem been reported by others?

Had the same trouble except after deleting the asp account I'm still being asked for a password and also get an error message. Uninstalled the software and still have problems. My copy is going in the trash!!!!! Will stick with Nero

 

Link to comment
Share on other sites

Hello Morty,

 

I found that with all the versions 9 and 10. I never set a password on my machine, so I never have to log into it at start time - there seems little point, as any felon would have to get past me to get to the machine.

 

However every time I installed 9 or 10 a .net account would be created by the installer, and I would have to click on me to log in to the machine at startup - an annoying p.i.a.!

 

There's no need to do a Clean Install. Just go into disk management > users and delete the .net account. Windows then has nothing to choose between at startup time, and starts with me logged in.

 

Regards,

Brendon

Link to comment
Share on other sites

Your problem is not EMC but the MS .NET

 

Go to control panel, User Accounts, click on select the .ASP account and delete it. That's what sets the password log-in screen

 

If it is still doing that, click on the blue text 'Change the way users log on or off' and then tick the box saying 'Use the Welcome screen' and then click on 'apply options'

Link to comment
Share on other sites

No, never heard of such a thing and V9 has been out since 9/06.

 

I would suggest you try the Clean Install procedures, following them to the letter! – Here

 

Thanks for the reply Jim. It is working fine now but if trouble arises I will try your suggestion.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...