Jump to content
  • 0

No Audio In 2nd Video Clip Preview In Edit Mode Is Ok


johnnytowers

Question

so i import 2 video files (mpegs) and switch the native audio with background music (the native audio cleaned and enhanced) separating the two clips with a black 3 second panel... everything in the editing preview mode of video wave looks good but after i output to an mpeg using ac3 audio only the first clip keeps the audio...i know 2 hours is alot for 1 mpeg (dvd size) and realize the quality loss...but why would it just totally kick out the second audio clip?

 

thanks for the help,

 

johnnytowers

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

so i import 2 video files (mpegs) and switch the native audio with background music (the native audio cleaned and enhanced) separating the two clips with a black 3 second panel... everything in the editing preview mode of video wave looks good but after i output to an mpeg using ac3 audio only the first clip keeps the audio...i know 2 hours is alot for 1 mpeg (dvd size) and realize the quality loss...but why would it just totally kick out the second audio clip?

 

thanks for the help,

 

johnnytowers

 

I'm a little confused. You say that the editing preview is Ok but when you output to mpg2 you have no sound? Are you using Video Wave to output the project to an mpg2 file? What are you using to preview the mpg2 file? How are the relative volumes of the two clips. Perhaps reseting the volumes of the two clips in Video Wave (native audio) might help.

 

Come back and give us more information please.

 

When you do go to burn the project to a disc, make sure that you encode at best quality and then use the ISO file method to fit that project onto the disc.

 

Link to comment
Share on other sites

thank you for the reply, yes i am using video wave to output the project to an mpg2 file. i am using video wave to preview the file also. I apologize i don't understand: (How are the relative volumes of the two clips?) but, the only volume that has been adjusted was done using the equalizer in the sound editor only, not by maximizing audio, normalizing audio, or the volume option in videowave.

 

what i am trying to accomplish is:

 

in sound editor i'm removing a loud static/buzzing sound that is heard throught all my video (by lowering the 1khz, 2khz, and 4khz in the equalizer option)

 

at the same time changing my mono to stereo (8) and enhancing the stereo to 100%

 

while capturing low audio (people without a microphone) (by highering the master volume overall in the equalizer option also)

 

then i am adding 2 video files separating them with a 3 second black panel into a new project in video wave while adding the edited version of my audio (mp3) files as background music, silencing my native audio, trimming the beginning and end of my videos and then outputting to mpeg 2-dvd better or best quality.

 

(btw: that wouldn't have been possible if it wasn't for the instructions i received before, thanks again)

 

i haven't researched the iso file method, but i promise i will.

 

what i found that worked best (after i found that the audio was missing in the second audio clip) was to save to a generic mpeg 2 good/best quality, whatever the audio encoder does different it works great.

 

and finally after all of this, i just quit the combining method and started saving my videos one at a time (60 min. each original tape) to get the best quality. thanks for the reply, any suggestions are greatly appreciated, i'm just starting to learn about video/audio editing and production type work so thanks for the patience.

 

downtown-johnnytowers

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...