Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    • There are no registered users currently online
  • 0

No Lead Out After Burning Movie (video-ts) Not Closing Dvd


vluchtheuvel

Question

I have

 

Motherboard: asus maximus extreme

OS: Windows Vista Ultimate 64-bit

Graphic card: Sapphire HD 3870 1GB

 

Problem I have is as follows

 

When I open the Video TS map in roxio 10 EMC and start to burn , it burns but after burning data Roxio is not closing the DVD (Leadout) it just stops , so I can throw away the DVD

Has someone the same problem? or have a solution for this problem

 

Any solutions please mail me or answer in this forum

 

Emailadress= agmvugts@casema.nl

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

I have

 

Motherboard: asus maximus extreme

OS: Windows Vista Ultimate 64-bit

Graphic card: Sapphire HD 3870 1GB

 

Problem I have is as follows

 

When I open the Video TS map in roxio 10 EMC and start to burn , it burns but after burning data Roxio is not closing the DVD (Leadout) it just stops , so I can throw away the DVD

Has someone the same problem? or have a solution for this problem

 

Any solutions please mail me or answer in this forum

 

Emailadress= XXXXXXXXX

 

I'd edit out your e-mail addy, unless you like spam.

 

Where did you get a 1 GB 3870? I have the 512MB and never saw the 1GB, unless you have the 3870X2 card.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...