Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

No Output File


DJ to you

Question

I've just installed Creator 10 Suite onto my computer and am trying to convert Tivo shows so that I can transfer them to my video Ipod. I get the dialog box to add the movie and when I click the "save-as" button, I select a folder location. A new window appears with the progress bar, but that's all. It goes from 0% to 100% in about 2 minutes, and when I look into the folder where it was supposed to have saved the file, it is empty.

 

Also, if I expand the "details" button, nothing appears.

 

any suggestions or ideas as to why this is happening?

 

Thanks!

 

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

I'm using CD Creator 10 and in the Video Copy & Convert tab. When I select the file to be converted and choose the "save-as" format as Ipod, it begins to convert (at least the progress bar apprears) and then completes with no resulting file afterwards. I've since discovered that the codecs appear to have been corrupted by the install (or something else), and I can no longer view any video files on my system. I've since uninstalled Creator 10 and tried to fix the problem, but with no success as of yet. I can't even watch video files in Media player anymore.

 

 

Although you said you have uninstalled Creator 10, the best course of action to be sure its out of all nooks and crannies in your computer would be to follow the Clean Install instructions, and then re-install if you want to go forward w/ the program.

 

Please report back.

Link to comment
Share on other sites

" the codecs appear to have been corrupted by the install "

 

Have you searched this forum to see if there might be a solution posted for your possible codecs problem?

 

Also, did you burn your Tivo shows onto a disc and then capture that into your computer?

Link to comment
Share on other sites

" the codecs appear to have been corrupted by the install "

 

Have you searched this forum to see if there might be a solution posted for your possible codecs problem?

 

Also, did you burn your Tivo shows onto a disc and then capture that into your computer?

 

I was hoping that the reinstall of EMC 10 and media player would solve my problem, but if the error 0x1 means a codec problem, then I'll have to investigate that side of the equation again. I'll check out the forums for codec issues. But in response to your question, no, I'm saving my tivo files directly to my computer's HD.

 

Doesn't EMC 10 install its own set of codecs?

Link to comment
Share on other sites

I've just installed Creator 10 Suite onto my computer and am trying to convert Tivo shows so that I can transfer them to my video Ipod. I get the dialog box to add the movie and when I click the "save-as" button, I select a folder location. A new window appears with the progress bar, but that's all. It goes from 0% to 100% in about 2 minutes, and when I look into the folder where it was supposed to have saved the file, it is empty.

 

Also, if I expand the "details" button, nothing appears.

 

any suggestions or ideas as to why this is happening?

 

Thanks!

 

 

Give some more details. You are in Videowave and you click "output as"? :unsure: Roxio Video Copy & Convert? :unsure:

 

 

Link to comment
Share on other sites

Give some more details. You are in Videowave and you click "output as"? :unsure: Roxio Video Copy & Convert? :unsure:

 

I'm using CD Creator 10 and in the Video Copy & Convert tab. When I select the file to be converted and choose the "save-as" format as Ipod, it begins to convert (at least the progress bar apprears) and then completes with no resulting file afterwards. I've since discovered that the codecs appear to have been corrupted by the install (or something else), and I can no longer view any video files on my system. I've since uninstalled Creator 10 and tried to fix the problem, but with no success as of yet. I can't even watch video files in Media player anymore.

Link to comment
Share on other sites

Although you said you have uninstalled Creator 10, the best course of action to be sure its out of all nooks and crannies in your computer would be to follow the Clean Install instructions, and then re-install if you want to go forward w/ the program.

 

Please report back.

 

I've done a clean uninstall and reinstall w/no luck. The copy & convert begins, and according to the logfile, the encoding failed with error 0x1, whatever that means...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...