Jump to content
  • 0

Emc 10 Install Starts-dies


rjg

Question

Had big problems with trying to save photo from video (avi or mpg). Program got lost for 10-15 min, but finally came back and did save the photo each of 3 times I suffered thru it. Then I attempted to use a .bmp for background for the faceplate of a DVD to be burned. Same sort of lostness (with disk activity light flashing) for 15 min and finally did get the image and let me use it as intended. All this obviously not normal nor expected....so, decided to uninstall (using XP SP2) from the control panel.

 

There were surprisingly a few remnants left that seem to be non-functional, but I went ahead with prep to reinstall only to discover that the auto kickoff did not activate. So I opened the disk and tried to execute setup.exe. It begins, but then just disappears after a few seconds and a 15 minute wait produced no results.

 

Tried the same thing on a sister computer with the same results. The difference in the two is that EMC 10 has never been installed on it. Then went to a nearly twin brother computer, also never having had EMC 10 installed on it. The dvd disk worked perfectly (even the auto start) and when setup.exe is immediately initiated, within 2-3 seconds the language selection pop up appears, the selection of English (in my case) allows the whole process to continue. Got the DAO.msi problem mentioned elsewhere, but it seems to be solved with the standard fix suggested.

 

The problem is that the first and/or second of the three computers is where I need to utilize the program and neither of them gets to the language selection window during attempted installation.

 

Of course, if anyone has a comment on why I orginally had so much trouble working with the photos I extracted from the video and/or wished to use as DVD faceplate, I would like to better understand that too.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Think I found the problem with the two computers that did not allow the Language Selection window to come up and, in the process, caused the failure of the installation process from Roxio installation DVD

 

Right clicking the DVD drive from MyComputer , I noticed a check mark by DLA....and from there you cannot "uncheck" it. However, from Properties in the same list, another window comes up that has a DLA tab. There DLA can be unselected. Doing so allows the installation process to arrive at the Language Selection Window and to be able to continue..

 

I have not the slightest idea why this was a problem nor why the process now continues on....???

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...