Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    • There are no registered users currently online
  • 0

Emc Slows Everything Down - Had To Uninstall


sizzly

Question

I installed easy media creator suite. It took over 30 minutes to install and my computer is pretty fast. When I clicked on the easy media creator icon it took forever to display the screen and even more time to get a menu. After the installation my computer became very very slow - it was very scary.

 

I had to uninstall all of the easy media creator programs and retore my system to an earlier date. My operating system is Windows XP Version 2002, Service Pack 2. My computer is a Dell Dimension with an Intel Core 2 CPU 6400 @2.13 Ghz and 2.00 GB of Ram. The Dell came with Roxio Creator LE Dell Edition, Build: 2.4.32a, Serial Number: SC-204B28K. I frequently had problems with the DELL edition of Roxio while creating DVDs.

 

What needs to be done to get it to work properly and fast. I am reluctant to reinstall EMC.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

I installed easy media creator suite. It took over 30 minutes to install and my computer is pretty fast. When I clicked on the easy media creator icon it took forever to display the screen and even more time to get a menu. After the installation my computer became very very slow - it was very scary.

 

I had to uninstall all of the easy media creator programs and retore my system to an earlier date. My operating system is Windows XP Version 2002, Service Pack 2. My computer is a Dell Dimension with an Intel Core 2 CPU 6400 @2.13 Ghz and 2.00 GB of Ram. The Dell came with Roxio Creator LE Dell Edition, Build: 2.4.32a, Serial Number: SC-204B28K. I frequently had problems with the DELL edition of Roxio while creating DVDs.

 

What needs to be done to get it to work properly and fast. I am reluctant to reinstall EMC.

 

As soon as you install it, go into msconfig, and disable everything Roxio. Then those programs aren't running at startup. I usuall set them to manual via Services in Administrative Tools, another way of doing it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...