Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online

Reinstall Ecdcv5 W2k-won't Boot Anymore


simrick

Recommended Posts

Oh boy, I need some serious help! I put a new HDD in a W2k system, did a clean install and then reinstalled ECDC5.1 which is what came with the Memorex 40MAXX CD-RW. I then updated to v5.3.5.10. Got "engine initialization" error when trying to do a data CD. Installed the engine update. That got rid of the error but I found another. Everytime I would drag files to the window and click copy, it would do the file system generation, then when it began to copy, I would get this error: <process has already exited> has generated errors and will be closed by Windows. You will need to restart the program. An error log is being created.

 

I uninstalled the program, but not everything was gone (Roxio updater wouldn't uninstall). So I went looking for the Roxizap.exe, but it's nowhere to be found. Then I found some instructions to manually "hard uninstall":

**************************

Goto C:\Program Files and delete the Adaptec folder if there

Goto C:\Program Files\Common Files and delete the Adaptec shared folder if there

 

Search for files and folders with the name “cdr*”

Delete any of the following files if found

 

Cdral.dll

Cdrtc.dll

Cdr4_2k.sys

Cdralw2k.sys

 

Go into the registry (click start, run, type regedit, hit ok)

 

Go to HKEY_CURRENT_USER\Software and delete the Adaptec folder if there

Go to HKEY_LOCAL_MACHINE\Software and delete the Adaptec folder if there

 

go to HKEY_LOCAL_MACHINE\System\Currentcontrolset\Contro l\Class and highlight the folder that starts {4D36E965-E325…} and delete the upperfilters and lowerfilters from the right pane.

 

Exit from the registry, reboot your computer and try the install again.

*************************

I rebooted and logged in as administrator. I reinstalled the original v5.1 and rebooted. I got a STOP error:

 

Stop error 0x000000CE (0xEB4B02E0, 0X00000000, 0xEB4B02E0, 0x00000000)

DRIVER_UNLOADED_WITHOUT_CANCELLING_PENDING_OPERATI ONS

This driver may be at fault: cdr4_2k.sys

address EB4B02E0 base at EB4B02E0 date stamp 00000000 - cdr4_2k.sys

 

I tried another reboot, same stop error. I went into safe mode, and installed the v5.3.5.10, hoping this would help. It didn't. So I tried to uninstall the entire program via add/remove programs, but the windows installer won't work in safe mode!

 

Then I tried to boot to last known good configuration, and got the same stop error. I am so lost, and so frustrated. I just spent days setting up this computer and I'm afraid I'll have to start all over. I hope someone here can help me straighten out the mess I've made?! Thanks.

Link to comment
Share on other sites

Hello,

 

Some person at Sonic/Roxio [soxio] removed Roxizap from the server because some people were using it in other than versions 4 and 5, and it wasn't behaving as they expected - or at least that's why they said they removed it.

 

If you would like a copy of Roxizap, please click on my name at the left of this message, and then click "send message". Tell me what you want and an email address to send it to, and I'll send you a copy.

 

Regards,

Brendon

Link to comment
Share on other sites

Hi Brendon.

I got ECDCv5 off the computer and it's booting normally again - thanks! Now, I have one other problem:

 

After running Roxizap, I rebooted. Upon login, Windows ran the installer and tried to install Roxio Update Manager. Now, I had tried to uninstall this from the Add/Remove Programs, but it doesn't work. So, it tried to install update manager and gave me an error: Installer stopped prematurely. Now it tries to install Roxio Update Manager every time I boot!

 

If I go into Add/Remove Programs and try to uninstall it, it doesn't work - nothing happens. But if I click on "change" it runs the installer in an attempt to finish installing the update manager to the computer. I cancelled this and never installed - should I install it to be able to get rid of it?

 

I guess I'm not sure what I should do....any thoughts?

Thanks.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...