Jump to content
  • 0

No Audio


drstieg

Question

16 answers to this question

Recommended Posts

Sorry, No meaning that I did everything the same as the first time and still do not have audio. tried pinnacle studio 8 to see if audio would work there and no sound there either!

You could also try capturing with Windows Movie Maker. I have found that program seems to capture when some others don't.

Link to comment
Share on other sites

Well, let's eliminate one thing at a time:

Disconnect the camcorder. Put a tape in it that has video. Open the LCD. Turn the camcorder onto VCR and hit play. Doyou hear any sound? This will at least let us know that the camcorder is playing the sound back.

 

Can you borrow another firewire cable from someone? This would eliminate the possibility that your cable is bad.

 

Do you have another firewire port on the computer? Like I have one on the front and one on the back of the computer. Try the other port if you have one. This would eliminate the possibility of a bent pin or something physically wrong with the port.

 

We'll have to assume there is nothing physically wrong with the camcorder's port.

Link to comment
Share on other sites

Hey, Thanks for your patience! Yep, I have sound through the lcd on the camcorder. What I found out now is that I would not get sound when I would have the camcorder running and then enter roxio. So, I got the camcorder ready and then opened roxio, media import, and then was able to use the buttons on the roxio display to start the preview and I get sound. That all sounds great, but when I use my camcorder as a passthrough device between my vcr and computer, in the media import screen, the buttons for play stop forward etc. are not darkened, are only gray and I cannot use them. Beside the buttons it says no media. I can push play on my vcr and that gives me video on the roxio display but no audio. Could there be a solution to this? It would take an awful lot of time to record my vhs tapes to digital 8 to capture to roxio!!!

Link to comment
Share on other sites

Hey, Thanks for your patience! Yep, I have sound through the lcd on the camcorder. What I found out now is that I would not get sound when I would have the camcorder running and then enter roxio. So, I got the camcorder ready and then opened roxio, media import, and then was able to use the buttons on the roxio display to start the preview and I get sound. That all sounds great, but when I use my camcorder as a passthrough device between my vcr and computer, in the media import screen, the buttons for play stop forward etc. are not darkened, are only gray and I cannot use them. Beside the buttons it says no media. I can push play on my vcr and that gives me video on the roxio display but no audio. Could there be a solution to this? It would take an awful lot of time to record my vhs tapes to digital 8 to capture to roxio!!!

I believe you have to have a tape (use a blank one) in the digital camcorder if you use it for pass thru. Once you start capturing you can press Stop on the digital camcorder and the capture from the VCR should continue

Link to comment
Share on other sites

I am capturing vhs, using my digital 8 camcorder as a pass through device. I have all updated drivers and had sound the first time I tried this hook-up, but have since not been able to get audio. Any ideas????

 

Yup. You need to find out what you are doing wrong. If it worked the first time, try to remember how you did it, and do it the same way.

Link to comment
Share on other sites

I am capturing vhs, using my digital 8 camcorder as a pass through device. I have all updated drivers and had sound the first time I tried this hook-up, but have since not been able to get audio. Any ideas????

Are you using Firewire connection? No sound is usually due to a USB connection to the camcorder.

Link to comment
Share on other sites

I have tried everything I could think of. Tried capturing video off of digital 8 camera too. It worked before but now I do not get audio! In roxio 8 media import when I select video device to capture from it lists my dv camera from the drop down menu. Under the audio tab in the device list it does not list my camera but lists my sound card. Could this be the problem? I can't remember if this listed my dv camera before when capturing digital 8 All I know is before I was able to capture audio and video off my dv camera and now I only get video in every capture program I have , no matter what I try to capture, dv or vhs using the dv camera as a pass through device! Anyone have any ideas?? Thanks a heap in advance!!!

Link to comment
Share on other sites

I believe you have to have a tape (use a blank one) in the digital camcorder if you use it for pass thru. Once you start capturing you can press Stop on the digital camcorder and the capture from the VCR should continue

 

 

Tried that and that took care of that part of the problem. Trouble is when I clicked the capture now button the whole process stopped and I captured nothing. I went ahead and recorded from the vcr to the digital 8 camcorder, went to capture that in roxio media import, and that worked. That sure will be a long process to burn these old home movies to dvd though! Think that is what I will end up doing?

Link to comment
Share on other sites

Tried that and that took care of that part of the problem. Trouble is when I clicked the capture now button the whole process stopped and I captured nothing. I went ahead and recorded from the vcr to the digital 8 camcorder, went to capture that in roxio media import, and that worked. That sure will be a long process to burn these old home movies to dvd though! Think that is what I will end up doing?

What make/model of digital camcorder do you have? Does it mention throug capture in the camcorder manual?

 

What process stopped? When you click the "capture now" button the process should start not stop.

Some users have had to use the "capture first to digital" unfortunately, it seems to depend on the cameras.

Link to comment
Share on other sites

What make/model of digital camcorder do you have? Does it mention throug capture in the camcorder manual?

 

What process stopped? When you click the "capture now" button the process should start not stop.

Some users have had to use the "capture first to digital" unfortunately, it seems to depend on the cameras.

 

 

I have a Sony dcr-trv 830. It does talk about pass thru in the manual. I set it up as described. (although it failed to mention anything about having a blank tape in it.)

 

I set the camcorder up with a blank tape in it, have the vcr playing and have the camcorder playing so I can get sound. I push stop on the camcorder and the vcr image and sound passes thru. that is all fine, but then when I click the capture now button in media import, the frame freezes and the whole process stops. I checked into this and found that when I click the capture now, the program starts my camcorder playing. That is what causes the freeze. Looks like I'm stuck copying my vhs tapes to digital 8 first?

Link to comment
Share on other sites

Are you using Firewire connection? No sound is usually due to a USB connection to the camcorder.

 

I have tried to duplicate this without success. I am using firewire. Not much I could do different. I just hooked everything up and started capturing.

Link to comment
Share on other sites

Meaning that it is working now? Could have been a fluke. If you are using the digital camcorder as a 'pass-through' via firewire, Media Import can be fussy.

 

 

Sorry, No meaning that I did everything the same as the first time and still do not have audio. tried pinnacle studio 8 to see if audio would work there and no sound there either!

Link to comment
Share on other sites

Sorry, No meaning that I did everything the same as the first time and still do not have audio. tried pinnacle studio 8 to see if audio would work there and no sound there either!

 

Well you are narrowing down the problem......at least now you know its not the software.

 

To prove that your sound card is ok, try playing a music cd.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...