Jump to content
  • 0
m5zealot

Video Wave Save Function Is Disabled

Question

Hello. I have been working with videowave editing videos for a few months now. I just realized that I'm not able to "save" my production every few minutes. When I go to file and scroll down, "Save" is blurred out but "Save As" is ok and functioning. Pushing Ctrl + S doesn't do anything either. I did not have this issue with EMC 9. We all know what happens when the program crashes everything is lost if you do not save it. This is annoying and do not want to "save as" during rendering process. Please help.

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
Hello. I have been working with videowave editing videos for a few months now. I just realized that I'm not able to "save" my production every few minutes. When I go to file and scroll down, "Save" is blurred out but "Save As" is ok and functioning. Pushing Ctrl + S doesn't do anything either. I did not have this issue with EMC 9. We all know what happens when the program crashes everything is lost if you do not save it. This is annoying and do not want to "save as" during rendering process. Please help.

I assume that your are referring to a project that you have saved previously using "Save As", opened it, made some editing changes and then find that "Save" is not enabled? If that is happening then perhaps a "repair" might clear up the problem.

 

Why would you do a "Save As" during a rendering process

Share this post


Link to post
Share on other sites
  • 0
Hello. I have been working with videowave editing videos for a few months now. I just realized that I'm not able to "save" my production every few minutes. When I go to file and scroll down, "Save" is blurred out but "Save As" is ok and functioning. Pushing Ctrl + S doesn't do anything either. I did not have this issue with EMC 9. We all know what happens when the program crashes everything is lost if you do not save it. This is annoying and do not want to "save as" during rendering process. Please help.

 

I can't reproduce your problem. Go through the steps of what you did, before trying to save.

Share this post


Link to post
Share on other sites
  • 0
I assume that your are referring to a project that you have saved previously using "Save As", opened it, made some editing changes and then find that "Save" is not enabled? If that is happening then perhaps a "repair" might clear up the problem.

 

Why would you do a "Save As" during a rendering process

 

Thanks for your reply Walt. No need to really recreate my issue since it occurs with anything I try to do in video wave whether it's a new project or saved. So here goes,

 

I open video wave. I add videos and pics.....before program crashes I usually type Ctrl + S to save what I have done so far. For some reason I can not save project in progress. Typing Ctrl + S does nothing. Clicking to File and drop down to options "Save" is

not highlighted......can't click on it to save. However "Save As" is bolded and allows saving the project to a folder but that exits the program. I just want to save ongoing projects in between editing. Thats all! I chatted with a tech this morning who gave me directions to disable all Microsoft functions in msconfig, did absolutely nothing to solve the issue. I spent another 30 minutes to get everything back to normal.....even my antivirus was disabled. I don't know why in the heck he gave me those directions.

 

I wish I can print the screen shot for you.

 

Thanks

 

Randy

Share this post


Link to post
Share on other sites
  • 0
Thanks for your reply Walt. No need to really recreate my issue since it occurs with anything I try to do in video wave whether it's a new project or saved. So here goes,

 

I open video wave. I add videos and pics.....before program crashes I usually type Ctrl + S to save what I have done so far. For some reason I can not save project in progress. Typing Ctrl + S does nothing. Clicking to File and drop down to options "Save" is

not highlighted......can't click on it to save. However "Save As" is bolded and allows saving the project to a folder but that exits the program. I just want to save ongoing projects in between editing. Thats all! I chatted with a tech this morning who gave me directions to disable all Microsoft functions in msconfig, did absolutely nothing to solve the issue. I spent another 30 minutes to get everything back to normal.....even my antivirus was disabled. I don't know why in the heck he gave me those directions.

 

I wish I can print the screen shot for you.

 

Thanks

 

Randy

 

 

Rookie, I think I replied on your quote by mistake. I have been using EMC for 5 years and know I shouldn't be "Save As" during rendering process! I was trying to say that the "Save As" option was the only one highlighted adn responding. The SAVE option is not functioning. Neither does Ctrl + S command, I just downloaded EMC 10 update so I can't imagine how clean up is going to help.

Share this post


Link to post
Share on other sites
  • 0
Rookie, I think I replied on your quote by mistake. I have been using EMC for 5 years and know I shouldn't be "Save As" during rendering process! I was trying to say that the "Save As" option was the only one highlighted adn responding. The SAVE option is not functioning. Neither does Ctrl + S command, I just downloaded EMC 10 update so I can't imagine how clean up is going to help.

 

Ok I think I'm going crazy but the problems seems to have corrected itself./????? :unsure: One quick question.....should I be rendering w/ hardware or software? I saw this option while trying to troubleshoot the previous issue under tools - options menu. My current setting is on "software" I seem to remember it was on "hardware" prior to update.

 

Share this post


Link to post
Share on other sites
  • 0
Ok I think I'm going crazy but the problems seems to have corrected itself./????? :unsure: One quick question.....should I be rendering w/ hardware or software? I saw this option while trying to troubleshoot the previous issue under tools - options menu. My current setting is on "software" I seem to remember it was on "hardware" prior to update.

 

 

Run the graphics test and see what it defaults to. Some users have issues in hardware mode, you loose 3D transitions in software mode.

 

cd

Share this post


Link to post
Share on other sites
  • 0
Thanks for your reply Walt. No need to really recreate my issue since it occurs with anything I try to do in video wave whether it's a new project or saved. So here goes,

 

I open video wave. I add videos and pics.....before program crashes I usually type Ctrl + S to save what I have done so far. For some reason I can not save project in progress. Typing Ctrl + S does nothing. Clicking to File and drop down to options "Save" is

not highlighted......can't click on it to save. However "Save As" is bolded and allows saving the project to a folder but that exits the program. I just want to save ongoing projects in between editing. Thats all! I chatted with a tech this morning who gave me directions to disable all Microsoft functions in msconfig, did absolutely nothing to solve the issue. I spent another 30 minutes to get everything back to normal.....even my antivirus was disabled. I don't know why in the heck he gave me those directions.

 

I wish I can print the screen shot for you.

 

Thanks

 

Randy

 

You have some issues that need to be addressed. I would start with the clean install in the following link.

 

http://forums.support.roxio.com/index.php?showtopic=24606

 

If that doesn't solve the problem, then you have other issues with your computer that need to be addressed.

 

 

 

Share this post


Link to post
Share on other sites
  • 0
Guest ml
Typing Ctrl + S does nothing. Clicking to File and drop down to options "Save" is

not highlighted......can't click on it to save. However "Save As" is bolded and allows saving the project to a folder but that exits the program.

 

It's possible the VideoWave is working properly.

 

If you do minor editing changes and press Ctrl+s, VideoWave saves the changes quickly and you sometimes get a circular arrow indicating that it's saving the changes. However, if you blink, you might miss it.

 

Once you've done a Ctrl+s, the File\Save will NOT be highlighted because there are no current changes to be saved.

 

You're only option if the current file has been saved will be a File\ Save As.....

 

If your changes have NOT been saved, then both the File\ Save AND the File\ Save As..... options will be available. ( At least that's how my EMC 10 VideoWave works.)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×