Jump to content
  • 0

No Audio When Creating .iso Or Mpeg-2 With Emc10


dfife0@comcast.net

Question

I still have EMC8 installed and had SOOOO many problems with it, I downloaded EMC10, that corrected the previous problems, but now I have NO audio when rendering to an .ISO or Mpeg-2. It still takes forever and I end up having no audio. Should I uninstall EMC8? I have ran disk defragmenter, I disabled the Wireless Network, and McCaffee - still no audio. Plus, I tried to run EMC8, and when I opened up a previously created .dmsm project it only displays the symbol for going to the next menu (big triangle/play symbol) right in the middle of the screen. :angry:

Any help would be appreciated - rotten Roxio....

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

You should not need to uninstall V8 however given that you had many problems it is of little use to you to leave it…

 

You have also just confirmed the old computer axiom that you cannot throw software at problems.

 

You should follow the Clean Install procedures - Here

 

That will remove everything. If you still have problems after that, then they reside on your computer and not in the software.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...