Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

All Kinds Of Problems


mets721

Question

:) I've had the Creator 8 for three weeks now. Today was the first time I was actually able to use the Plug and Burn Feature. Everytime I tried to start something it would give me a window that said the Windows Installer was configuring the program and ask for the data disc, then it would lock up. Today it didn't lock, so when I went to plug and burn I couldn't get a Menu, it was all fuzzy. I chose not to go with a menu and recorded the video. It kept hanging up, I figured it wouldn't come out on the tape. Well it did. Portions of the tape are jumpy. I've tried everything I can think of: I uninstalled with Roxiozap, reinstalled, asked for help from thier support (that's a joke), tried downloading the patch (I have the store bought version) but it says it can't find the program. If anyone has any ideas on some help, I'd really appreciate it becuase I feel like I just wasted my money. I have a Dell Dimension 4600, Windows XP Home (SP2), Pentium 4,2.66GHz,NVIDIA GEForce FX5200 video card, Soundblaster Live Sound Card.
Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Windows Installer is not a Roxio problem. Windows Installer tracks what was installed. For instance, Norton's puts an icon on the desktop. Delete that icon and Windows Installer will pop up trying to fix it. The thing is - when you get that error when you run Roxio, the installer may not be trying to fix Roxio. I could be another application. We've seen this problem if you have MS Office installed.

 

Sometimes inserting the Roxio disc and let it fix whatever it thinks needs fixing will clear the problem.

 

Thanks for the info. I installed the lastes drivers, but how do I make sure my hard drive is running in the proper mode like you suggested. I'm not sure where to look or how to change it. I do have MS Office intalled, but why would that cause the Roxio to act up? I thought that after I put the disc in one time it would fix the problem, but everytime I fire the Roxio up, it asks for the disc.

Link to comment
Share on other sites

First, make sure you have the latest nVidia driver, SB driver and DirectX. Your computer should be fast enough to use Plug n Burn. Also double check to make sure the hard drive is using DMA. The slower PIO mode can cause the video to be jumpy. Also defragging the hard drive is important especially if you don't have alot of empty space or a smaller drive.

Link to comment
Share on other sites

"Everytime I tried to start something it would give me a window that said the Windows Installer was configuring the program and ask for the data disc, then it would lock up."

 

Have also had the same problem with Windows Installer trying to configure the program and ask for the data disc...over and over and over. Along with numerous other problems I finally gave up and re-installed Creator 7. Could find no solution to my problems.

Link to comment
Share on other sites

Windows Installer is not a Roxio problem. Windows Installer tracks what was installed. For instance, Norton's puts an icon on the desktop. Delete that icon and Windows Installer will pop up trying to fix it. The thing is - when you get that error when you run Roxio, the installer may not be trying to fix Roxio. I could be another application. We've seen this problem if you have MS Office installed.

 

Sometimes inserting the Roxio disc and let it fix whatever it thinks needs fixing will clear the problem.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...