Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

Can't Spell Streamer Without Stream


brockytop

Question

Thank goodness for this forum because I've received ZERO useful answers from customer support after multiple attempts. My issue is that I'm unable to view anything on Streamer. I have Tivo Transfer set to "Auto Export to Toast" and Toast to "Auto Export to Streamer". I select a video in Tivo Transfer, click on "start transfer", then click on "start streaming" in Streamer. I receive the message that "The streamer server is running at: streamer.roxio.com/my user name" and when I type that into the browser I get the "Safari can’t open the page “http://streamer.roxio.com/brockytop” because it could not connect to the server “streamer.roxio.com” message.

 

Assuming I've done this correctly, from what I can gather from this forum the fix is to enable UPnP in my router and type 10080 in the Forwarded Port field. My new problems now are 1) I don't have the option anywhere in the router to enable UPnP (even though it mentions how to do it in the User Guide) and 2) I am unable to type anything in the "list of forwarded ports" field. I am not wise in computer stuff so I also don't know what to enter in the IP Port Range fields or the IP Address field and suspect this may be the reason it won't allow any entry in the "list of forwarded ports."

 

I have the Actiontec GT701-wg router, Safari 3.1, Toast 9 Titanium version 9.0.2.

 

Also, based on good info from this forum, I WAS able to access the Roxio Streamer page by typing http://127.0.0.1:10080 in the browser, logged in with my password and saw videos that I had already fully downloaded from Tivo but not the one that I thought I was currently streaming (actions I had taken mentioned in the first paragraph)

 

Thanks so much for any assistance. I only have a few strands of hair left after battling this for two weeks!!

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

did you check with Actiontec Support on how to open/forward the port 10080?

 

 

I asked them but they have yet to reply. A common theme as Roxio has had my ticket open for over a week now. Pathetic. I will send actionTec another email and hope for a response.

 

Thanks for your interest!

Link to comment
Share on other sites

Here are some instructions that were given to me about the Actiontec router..

 

 

1. Click ‘Firewall Settings’ from the main menu at the top.

2. ‘Do you want to proceed?’ Click Yes…unless you changed your mind for some reason.

3. Click ‘Port Forwarding’ from the menu at the left.

4. There will be a list of existing port forwards. At the end of the list you should find a red ‘Add’ link, click it. If the link isn’t there (I think it may have been added in an update at some point - I don’t remember it being there originally) click the ‘New’ icon under the ‘Action’ column at the end of the list.

5. You should be at a page titled ‘Add Port Forwarding Rule’ with options for the port forward.

5a. Leave ‘Specify Public IP Address’ unchecked (unless you have a reason to do otherwise).

5b. Select your computer from the drop-down labeled ‘Networked Computer / Device’.

5c. Skip ‘Protocol’ for a moment. The next few settings should already be correct by default, but make sure.

5d. ‘WAN Connection Type’ –> All Broadband Devices

5e. ‘Forward to Port’ –> Same as Incoming Port

5f. ‘When should this rule occur?’ –> Always.

6. Under ‘Protocol’ click the red ‘Add’ link to the right of the drop-down menu.

6a. ‘Service Name’ should be whatever application you are setting this up for, in this case Roxio Streamer. This does not change anything and is for your reference.

6b. Click the red ‘Add Server Ports’ link.

6c. Under ‘Protocol’ select TCP.

6d. For ‘Source Ports’ select Any (which is default).

6e. For ‘Destination Ports’ select Single and input your port (as you said, 10080 for Roxio Streamer).

6f. Click ‘Apply’.

For applications that require more than one set or type of port forwarding you can continue to add ports by repeating 6b-6f.

7. Click ‘Apply’ after you are taken back to the ‘Edit Service’ page.

8. And Click ‘Apply’ after you are taken back to the ‘Add Port Forwarding Rule’ page again.

To assign a static IP to your computer (internal IP, naturally):

1. Click ‘Advanced’ from the main menu at top.

2. Click ‘Yes’ to proceed.

3. Click ‘IP Address Distribution’, which should be the very last link at the bottom right.

4. At the very bottom of the page click the button labeled ‘Connection List’.

5. Find your computer in the list (it must be currently connected to the network).

6. Under the ‘Action’ column, click the ‘Edit’ icon.

7. Check the ‘ Static Lease Type’ checkbox.

8. Click ‘Apply’.

9. Extra: If you click the ‘Edit’ icon again you can change the IP address that you want assigned to your computer.

 

 

 

 

Link to comment
Share on other sites

Thanks for the extraordinary effort, Sonic, but I'm afraid we are talking about two different ActionTec routers as the steps you provided don't translate at all to what I'm looking at. I tried to "Grab" the images of the Menu page and the Port Forwarding page of my router and attach them to this post somehow but I can't figure out how to do it. I've simply copied and pasted the pages below to give you a rough idea of what I'm seeing. I've contacted ActionTec email support for help but no reply so far. Quick question before I paste the pages, if I buy the Airport Express to replace the Actiontec should I be able to use Streamer without any problems? At least have it be much less complicated to set up?

 

Here are the Menu and Port Forwarding pages. Sorry I can't make it easier for you to visualize...

 

 

 

 

[ Main ] | [ Setup ] | [ Status ] | [ Utilities ] | [ Help ]

 

 

Advanced Setup

 

WAN IP Address

Wireless Settings

Wireless MAC Authentication

Wireless Advanced Settings

LAN IP Address

DHCP Server

Services Blocking

Website Blocking

Remote Management

Port Forwarding

DMZ Hosting

Firewall

Dynamic Routing

NAT

Static Routing

 

Save and Restart

 

AND NOW THE PORT FORWARDING PAGE:

 

 

 

 

[ Main ] | [ Setup ] | [ Status ] | [ Utilities ] | [ Help ]

 

 

Advanced Setup

 

WAN IP Address

Wireless Settings

Wireless MAC Authentication

Wireless Advanced Settings

LAN IP Address

DHCP Server

Services Blocking

Website Blocking

Remote Management

Port Forwarding

DMZ Hosting

Firewall

Dynamic Routing

NAT

Static Routing

 

Save and Restart

 

 

Port Forwarding

Some internet applications require certain ports to be forwarded. Please enter the required port ranges and IP Address of the computer running the application into the space below, then click Add. Click Advanced for more options, or click Next to continue.

 

 

IP Port Range Protocol IP Address

to

 

 

 

List of Forwarded Ports

 

 

 

 

 

I know this is lame but if anyone knows how to manipulate this thing I'd appreciate it. Thanks again for the earlier info.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...