Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Application Error / Mediamanager


petrus1942

Question

Note- when I try to load or start up MediaManager in Roxio 8 ( Fix V8.05 applied ) I get an Application Error.

 

I get the same results without the Fix applied and I have uninstalled and reinstalled without success.

I made sure that when I uninstalled there was no evidence left of the Roxio program.

This install is new on a system that is working ( WindowsXP Pro - SP2 )

No previous Roxio software was loaded on the system.

 

The message I get is always the same and is as follows-

 

(a)

The instructions at "0x6010828b" referenced memory at "0x01beffd8" The memory could not be read.

Click OK to terminate program

 

( "I click OK and the message repeats as follows",)

 

(a)

The instructions at "0x6010cea2" referenced memory at "0x01beffd8" The memory could not be read.

Click OK to terminate program.

 

 

( "I click OK and MediaManager8.exe Gui stops loading and the computer runs OK" )

 

 

Note that the Instructions are always the same address but that the memory address alternates between above noted and the following example,

 

(second example)

...........memory at"0x01aeffd8" and .......memory at"0x01a701d4"

 

 

Please help as I am out of ideas short of reloading my system :)

 

Regards,

 

Peter

 

PS If I could only pass this message on to Tech Support I would be happy but I cant seem to get my info registered even though I registered the software. I must be doing something wrong. I have used and registered earlier versions and no problems encountered. This is a first for me.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

I'm getting the same error. Please help.

 

Did you try any of the potential solutions posted here? (Repair install, uninstall-disable startup items-remove roxio/sonic folders-remove roxio/sonic reg entries-reinstall, reinstall in new user account)

 

What have you tried?

 

How did you get the program? (Download, physical copy, etc)

 

OS Specs...

 

You've given basically no useful info, not to mention that you posted in the wrong section...

 

Finally, what other programs do you have that may conflict with EMC 8 (post any, no matter how small your suspicion -- This would include antivirus software...)

Link to comment
Share on other sites

You're not alone. I'm getting the same thing. I've done the usual stuff...

 

Repaired the install - failed

Uninstalled Roxio, deleted any registry keys left over, deleted any folders left over, etc. reinstalled - failed

Ran MSCONFIG and disabled all startup apps - failed

 

I'm at a loss. Media Import locks up and can only be killed via the Task Manager, Media Manager dies with the memory could not be read errors, but I have noticed that if you delete the .psod file, Media Manager does recreate that before it croaks. I guess part of it is running.

 

It used to all work. I know it worked in early June when I edited a lot of video and burned a few DVDs. I'm going back through things trying to figure out what I've installed/uninstalled since then to find the culprit. I would prefer not to reload my entire PC.

 

I'm just irritated... I have 2 hours worth of DV video I need to get imported, and a new CD I wanted to put in my library. I guess I'll be firing up my Linux install to get that done.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...