Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Emc 8 Sound Capture (both Versions)


victor99

Question

Since Jan 2006 I have used Easy Audio Capture and LP/Tape Assistant to create CDs via my laptop. Weekly Check Disc and Norton Security sweeps and Windows updates were done. In early March clicking on Record in Easy Audio capture did not work with the button changing to Pause and the Recording Time and record Time left buttons staying Black and not changing to Red, as they do when working properly. All connections were live and nothing was muted. System Restore was done and everything seemed fine with a Cd being completed. On 22/3/2006 I set my system, using EdirolUSB Sound card (which has been used successfully since Jan06), and made a test recording fron the radio. My unused D Drive capacity (where the recording was stored) 35BG or about 55hours free space. The recording time was155 mins. The trial recording of 16 mins was OK. Switched off and switched on again just before programme transmission time of 7pm GMT. Clicked Red Record and it changed to Pause and the Recording time figures stayed Black. Hovering the mouse changed the button to Red but clicking only produced Pause and so on. I have done Defrag and Chck Disc with no change. Luckily I was able to get my DAT machine recording in time. System Uninstall and Restore have been done in the past. I must stress that the system had recorded and then failed with no changes being made. Do I have a friday software problem? If any one could help (Roxio perhaps?) I should be grateful. Barry from Hardy Country. :):huh::D:D

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...