Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Media Manager Configuration Error/problem


greyhog

Question

Recently, I started getting an error. First, the system says please wait while Windows configures Roxio Media Manager.

 

Then I get a message " The feature you are trying to use is on a network resource that is unavailable." It also asks you to input an alternative source but does not tell you what it cannot find!

 

If you cancel it (no other option) you get an "error 1706 - no valid source code could be found for Roxio Media Manager. The Windows Installer cannot continue."

 

I have tried everything to stop this process but cannot do so. It just keeps starting up and hitting the same problem.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Greyhog,

 

Your Windows Installer is running amok. It does this occasionally, and not just with Roxio programs.

 

Providing that you have an installation CD that you can reinstall Easy Media Creator 9 with, I would suggest that you

-uninstall EMC9 if possible

-run the Windows Installer Cleanup Utility to straighten up the Windows Installer

-then reinstall EMC9 again.

 

The Installer Cleanup Utility is found at Microsoft's site here http://support.microsoft.com/kb/290301

You should read their instructions carefully and then use it to remove the entry which is causing the problem.

 

Regards,

Brendon

Link to comment
Share on other sites

I am having the same issue. I am unable to uninstall. I get the error message that what is in the process of being installed needs to be completed first. Which, of course, I cannot do. Any suggestions?

 

Greyhog,

 

Your Windows Installer is running amok. It does this occasionally, and not just with Roxio programs.

 

Providing that you have an installation CD that you can reinstall Easy Media Creator 9 with, I would suggest that you

-uninstall EMC9 if possible

-run the Windows Installer Cleanup Utility to straighten up the Windows Installer

-then reinstall EMC9 again.

 

The Installer Cleanup Utility is found at Microsoft's site here http://support.microsoft.com/kb/290301

You should read their instructions carefully and then use it to remove the entry which is causing the problem.

 

Regards,

Brendon

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...