Jump to content
  • 0

Burning Cd Or Dvd Ends Succesfully But Disc Is Not Readable


latbittar

Question

I was working and burning discs fine with EMC 10 but yesterday after I burned a CD it was not "readable" by other computers even mine. I noticed that the data burned physically on my CD had like "blank spaces" seeing at the recordable side on it. I tryed with other files (data burning) but the result was the same. As I can't find any error message or any solution I decided to full uninstall EMC 10 and reinstalled again always following the instructions but the problem is not solved! So I downloaded and installed the EMC 10 update and the installation update was fine, but when I made a new recording the result was the same, with Creator Classic and with the data recorder window. Again, no errors, everything seems fine but the CD is unusable. I hope somebody can help!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Latbittar,

 

A driver is a piece of software.

The machinery with the drawer in it where you read/burn discs is a drive.

 

It looks as if one of your drives has gone bad, as Bruce suggested.

Link to comment
Share on other sites

I was working and burning discs fine with EMC 10 but yesterday after I burned a CD it was not "readable" by other computers even mine. I noticed that the data burned physically on my CD had like "blank spaces" seeing at the recordable side on it. I tryed with other files (data burning) but the result was the same. As I can't find any error message or any solution I decided to full uninstall EMC 10 and reinstalled again always following the instructions but the problem is not solved! So I downloaded and installed the EMC 10 update and the installation update was fine, but when I made a new recording the result was the same, with Creator Classic and with the data recorder window. Again, no errors, everything seems fine but the CD is unusable. I hope somebody can help!

 

Sounds like the burner is going bad, or the blank media is bad. Try different media first, and see if that cures the problem.

 

Are you running XP or Vista? In either case, try the XP or Vista burning software to see if the results are the same.

 

Link to comment
Share on other sites

Sounds like the burner is going bad, or the blank media is bad. Try different media first, and see if that cures the problem.

 

Are you running XP or Vista? In either case, try the XP or Vista burning software to see if the results are the same.

 

-------------------------------------------------------

 

Thanks Grandpabruce!

 

I forgot that I have two DVD_RAM DL recorders installed, so I used the other drive to burn the same project and this time everything worked fine.

So I will try a new recording using the XP burning software to test with the driver used first to see if I have some error. Then I will test the that driver and if necessary will repair or replace it.

 

I'm running WinXP Pro SP2

Pentium 4 HT @ 3.0 GHz

2 GB RAM

1 DD IDE 160 GB

2 SATA 400 GB

 

Thanks Again

Best Regards

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...