Jump to content
  • 0

Poor Dvd Video Quality


Video-buff

Question

I have been trying to create DVDs from HD MPG-2 files created by SageTV. The original files look great when played by either Media Player or the player included with Easy Media Creator 10. When I try to edit the video and create a DVD using MyDVD, the resulting DVDs have extreme amounts of de-interlacing artifacts and what appears to be wavey translucent vertical bands that are thin and closely spaced. I get this result regardless of set DVD quality. The DVDs are standard resolution 16 by 9 format.

 

 

I have tried making DVDs both on a "real" PC running Windows Vista Business and also a Macintosh running Boot Camp with Windows Vista Home professional installed. The results are the same in both cases and both sets of software are updated to the most recent versions.

 

 

I am now running a test with software rather than hardware rendering and will post the result. In the meantime, has anyone else seen this problem? Any solutions?

 

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

What duration are the video clips? That's more important than size.

 

Bear in mind that a standard DVD will only hold about one hour at best quality and increases over that will cause deterioration

Link to comment
Share on other sites

The video clip I am testing is only an hour. I've found that software rendering gets rid of the vertical stripes which were the most annoying. Now, there are just serious jaggies on diagonal lines that get worse depending on amount of motion. For my next test, I'm having SageTV convert the original MPEG-2 1080i file to deinterlaced, HD MPEG-4 and will see how MyDVD deals with that. I expect good results from Sage because they have a two pass transcoder.

 

Ultimately, I want the best possible SD DVD quality and will use dual layer if I have to go over two hours. I find professionally made DVDs to be completely acceptable and want to approach their video quality. Possible?

Link to comment
Share on other sites

I think I have found the solution to my problems and am burning a DVD now to test. I'm a new user of EMC 10 so this might seem a bit naive, but I'll include my results in case it will help others. The first breakthrough was turning off hardware encoding which got rid of all my weird artifacts. After that, I poked around and discovered the project options menu (which is under the File menu). As I wanted progressive scan output, it was defaulting to throwing out every other scan line. OK, that does give progressive scan, but is not what I had in mind. I was able to manually change the selection to 720 x 480 and trust that will give me the result I want. If not, I'll post again.

 

 

Link to comment
Share on other sites

You're problems sound more like a video card or video driver issue. What video card do you have? have you updated the drivers and make sure you have the latest update to DirectX.

 

Any particular reason why you want progressive? The largest percentage of TVs are interlaced (including most HDTVs) so the DVD player would have to do that for you. The only advantage is IF you had a TV with progressive inputs and the DVD player was connected that way.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...