Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Emc 8 - Entry Point Not Found Error


David_Allen

Question

Hi guys,

 

I have searched the forum and can't see this as a prior query but please forgive me if it has come up before.

 

I had EMC 8 installed for ages and was happy with it. However, and I can't recall why, it has stopped working. I can load "Home" but cannot select any of the applications. E.g. have tried using MyDVD and I get the error "VideoWave8.exe - Entry Point Not Found" then the text below says "The procedure entry point ?CheckForAC3AudioFiles@CDSAppUtils@@SA_NUtagVARIANT@@@Z could not be located in the dynamic link library DSProjectUtilities.dll".

 

I have tried uninstalling and reinstalling EMC8 (version 3.0.0). Now, every time I boot the PC is trying to install some part of Roxio - but I don't know what!

 

I have also tried installing the 8.05 patch but get an error "The upgrade patch cannot be installed by the Windows Installer service because the program to be upgraded may be missing, or the upgrade patch mayupdate a different version of the program. Verify that the program to be upgraded exists on your computer and that you have the correct upgrade patch."

 

Could this be related to Norton 360 v2? If so, what can I do to resolve it?

 

My PC is an Acer Aspire E360 running Windows XP MCE2005. I have 2Gb RAM and 250Gb hard drive, with 2 LG DVD RW drives.

 

If anyone can help me get EMC going again, I would be really grateful. My version of Windows Movie Maker won't work (just crashes) and I have some DVD I really want to edit and delete the streams off my hard drive!

 

Many thanks.

 

David

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Hi guys,

 

I have searched the forum and can't see this as a prior query but please forgive me if it has come up before.

 

I had EMC 8 installed for ages and was happy with it. However, and I can't recall why, it has stopped working. I can load "Home" but cannot select any of the applications. E.g. have tried using MyDVD and I get the error "VideoWave8.exe - Entry Point Not Found" then the text below says "The procedure entry point ?CheckForAC3AudioFiles@CDSAppUtils@@SA_NUtagVARIANT@@@Z could not be located in the dynamic link library DSProjectUtilities.dll".

 

I have tried uninstalling and reinstalling EMC8 (version 3.0.0). Now, every time I boot the PC is trying to install some part of Roxio - but I don't know what!

 

I have also tried installing the 8.05 patch but get an error "The upgrade patch cannot be installed by the Windows Installer service because the program to be upgraded may be missing, or the upgrade patch mayupdate a different version of the program. Verify that the program to be upgraded exists on your computer and that you have the correct upgrade patch."

 

Could this be related to Norton 360 v2? If so, what can I do to resolve it?

 

My PC is an Acer Aspire E360 running Windows XP MCE2005. I have 2Gb RAM and 250Gb hard drive, with 2 LG DVD RW drives.

 

If anyone can help me get EMC going again, I would be really grateful. My version of Windows Movie Maker won't work (just crashes) and I have some DVD I really want to edit and delete the streams off my hard drive!

 

Many thanks.

 

David

 

David , it is a good possibility that the registry cleaner in Norton 360 deleted some very important registry entries. At this point, I suggest that you follow the clean install procedures here. Also do not use the registry cleaner in 360 or set the cleaner to ignore the entry the cleaner is now deleting. Search this forum for the key that is being deleted.

 

Also many people have problems if they are running EMC 8 with either or both IE7 and WMP 11. You can search this site for instructions on how to roll back those programs or just use Microsoft's instructions.

 

If you have a problems with Movie Maker, then you may have more problems with Windows than with this product.

 

Make sure you have a back up of the important files on your hard drives before you do anything. Another possiblity is that you are starting to have your hard drive going bad.

 

Link to comment
Share on other sites

David , it is a good possibility that the registry cleaner in Norton 360 deleted some very important registry entries. At this point, I suggest that you follow the clean install procedures here. Also do not use the registry cleaner in 360 or set the cleaner to ignore the entry the cleaner is now deleting. Search this forum for the key that is being deleted.

 

Also many people have problems if they are running EMC 8 with either or both IE7 and WMP 11. You can search this site for instructions on how to roll back those programs or just use Microsoft's instructions.

 

If you have a problems with Movie Maker, then you may have more problems with Windows than with this product.

 

Make sure you have a back up of the important files on your hard drives before you do anything. Another possiblity is that you are starting to have your hard drive going bad.

 

That's great advice, thanks very much. Apologies I didn't reply sooner but I forgot to check back. Anyhow, after the clean install, it looks like it works again. Thanks again.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...