Jump to content
  • 0

Emc 9 And .tivo Files


Jonginear

Question

I just purchased EMC 9 so that I could burn some episodes of Battlestar Galactica to DVD. I must be missing something obvoius since I've spent 5 hours now trying to resolve what must be a simple issue.

I opened EMC 9, went to VIDEO, CONVERT VIDEO, MY TIVO RECORDINGS, and there are no .tivo files showing up. I have 4 episodes of BSG in the folder along with camcorder video clips that are .AVI. Only the .AVI files show up in EMC 9. The recordings are from a standard definition feed saved on a TiVo series 3.

Any suggestions from the pros?

Thanks,

Jon

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

I just purchased EMC 9 so that I could burn some episodes of Battlestar Galactica to DVD. I must be missing something obvoius since I've spent 5 hours now trying to resolve what must be a simple issue.

I opened EMC 9, went to VIDEO, CONVERT VIDEO, MY TIVO RECORDINGS, and there are no .tivo files showing up. I have 4 episodes of BSG in the folder along with camcorder video clips that are .AVI. Only the .AVI files show up in EMC 9. The recordings are from a standard definition feed saved on a TiVo series 3.

Any suggestions from the pros?

Thanks,

Jon

 

Type Tivo in the search feature, above right on your screen, and you will get a ton of hits. Something there should help you.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...