Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Custom Hybrid Cds Fail On Imac W/ Leopard


carmstrong

Question

Tomrobinson's post following post describes our situation perfectly:

 

http://forums.support.roxio.com/index.php?showtopic=7086

 

I am getting a message "The file 'journalAttr.2' could not be accessed. (Data fork, -43) when I try to burn a custom hybrid disk. There is no such file in the material that I am attempting to burn. If I burn the files on a Mac & PC or an ISO disk, all the files are fine and the burn is successful, so it does not appear to be a problem with the files I am trying to burn. The problem appears to be in the custom hybrid burn. I am using Toast 8.0.3 on an intel iMac.

 

We have one of the newer Aluminum & Glass Intel iMacs, with Mac OS 10.5.2, and Toast 8.0.4. Audio CDs will burn fine, but when a Custom hybrid CD is tried, Toast estimates the time (8:43), but then gives up right away with the "The file [some_file] could not be accessed. (Data fork, -43)" error.

 

Any suggestions on how to fix this?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Here is a little extra information on this problem.

 

We tried to create the same project, a Custom Hybrid CD on a PowerPC-based PowerMac G4 with Mac OS 10.4 and Toast 8. This time, Toast was able to burn to the CD (instead of dying immediately with the "file could not be accessed" error), but it then died during verification. The error message we received said this:

 

Mismatch at byte 7/sector 343. Verification failed.

 

From what I've read and what we've tried so far, there seem to be some issues with Toast 8 being able to properly create Custom Hybrid CDs.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...