Jump to content
  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
  • 0

What Is Up With This Program


Designguy91

Question

Nothing seems to work. I tried the clean install. All I get is errors. I know about computers but it really seems excessive to have to go through all this just to use with I paid for. I do have the option of paying for support. Are you kidding me. Why don't you offer solutions that for paying customers. I have a $100 paperweight..thanks Roxio! I will try this crap a few more days and go buy something that does what it claims.

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

Nothing seems to work. I tried the clean install. All I get is errors. I know about computers but it really seems excessive to have to go through all this just to use with I paid for. I do have the option of paying for support. Are you kidding me. Why don't you offer solutions that for paying customers. I have a $100 paperweight..thanks Roxio! I will try this crap a few more days and go buy something that does what it claims.

You should be entitled to free email support through this website.

 

As with most software problems, include a description of what error message you are getting and your computer's specifications. We'll be glad to offer our advice, but we're not Roxio Tech Support.

Link to comment
Share on other sites

You should be entitled to free email support through this website.

 

As with most software problems, include a description of what error message you are getting and your computer's specifications. We'll be glad to offer our advice, but we're not Roxio Tech Support.

 

 

I'm sorry for venting. I saw this link through the Roxio web site and assumed it was Roxio. I installed the software and got the errors that people seem to be getting.

 

During install I get in error that says something was not installed correctly. I have to click it was installed correctly or skip or something like that...can't remember exactly.

 

After I install registering goes fine and the software boots. When I click on any application I get errors. I remember trying the photo slideshow application since that's one of the main reasons I bought it. I get the Exception error.

 

I try the usual reboot and when my computer boots I get skin and load errors before I even open Roxio.

 

I did some reading and found the lean install suggestion so I did that. It did nothing. I get all the same errors.

 

I also saw someone suggested trying to install Direct X 9 since Vista comes with 10 and Roxio needs 9. Nothing happened. I did not uninstall 10 first though.

 

I am running a new laptop with the following specs. Any advice would be great. I have wanted this software for a long time and with a baby coming in a couple months money is tight and I splurged to get it so I can make cool inexpensive gifts for family members.

 

AMD Turion 64x2

2 GB ram

80 GB HD

Nvidia Graphics

Windows Vista

Link to comment
Share on other sites

In addition to what Gary said, you are not talking to Roxio, here. This is a users forums, and we are just users of the software.

 

:rolleyes: I had assumed you were Roxio employee, too. Do you know if Roxio monitors these responses and records the solutions for their tech service use? They should.

Link to comment
Share on other sites

Unless there's a Roxio icon by the name - none of us are employed by Roxio -heck, I ain't even on the same continent :lol:

 

However, do as asked and go through the clean install procedure EXACTLY as laid out and don't cut any corners

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...