Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Videowave 7 Invalid Cd Key Error


LouR

Question

I was given VideoWave 7 for a Christmas Gift about three years ago, but never had a need for it. Tried to install it tonight, but am getting an invalid CD Key Error. The system clock is current and the CD Key is accurate as it allowed me to register it and enter it into my profile. Any thoughts on how I might get passed this error?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

I was given VideoWave 7 for a Christmas Gift about three years ago, but never had a need for it. Tried to install it tonight, but am getting an invalid CD Key Error. The system clock is current and the CD Key is accurate as it allowed me to register it and enter it into my profile. Any thoughts on how I might get passed this error?

Is this the first time you tried to install the program? The most common problem is mistaking a zero for the letter O or vice versa.

Link to comment
Share on other sites

I was given VideoWave 7 for a Christmas Gift about three years ago, but never had a need for it. Tried to install it tonight, but am getting an invalid CD Key Error. The system clock is current and the CD Key is accurate as it allowed me to register it and enter it into my profile. Any thoughts on how I might get passed this error?

 

What OS are you running? If Vista, you can pretty much forget about running it. If you have IE 7 and/or WMP 11 on your computer, you can pretty much forget about it unless you roll those back to a previous version.

 

I remember I had problems with it and with the TSID key. You may want to contact support directly to see what they can do.

Link to comment
Share on other sites

What OS are you running? If Vista, you can pretty much forget about running it. If you have IE 7 and/or WMP 11 on your computer, you can pretty much forget about it unless you roll those back to a previous version.

 

I remember I had problems with it and with the TSID key. You may want to contact support directly to see what they can do.

 

I finally got it to work. I am not sure what was wrong, but I shut the computer down and walked away from it in frustration. Let it sit for awhile and booted back up and the key went through the next time. It wasn't an entry problem as I was cutting and pasting from my profile and I have my wife and son double check to make sure I was entering the key correctly. Must have been some sort of anomoly. Thanks everyone for getting back to me. I'm good to go and I love the product. Thanks again.

 

Lou

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...