Jump to content
  • 0

Roxio Emc10 Audio Converter Reboots Vista


Zacciel

Question

hi, im running windows vista home premium Service Pack 1 on a Compaq Presario V3217la, and im using Roxio 10.

 

everytime i try to change the bitrate of my mp3's vista restarts... this happens while im moving the music to the program's list, not while its decoding... so i cant even start decoding...

 

any solutions? does the update fix this? (i have a very slow internet connection so... i dont want to download the update if not necessary)

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

hi, im running windows vista home premium Service Pack 1 on a Compaq Presario V3217la, and im using Roxio 10.

 

everytime i try to change the bitrate of my mp3's vista restarts... this happens while im moving the music to the program's list, not while its decoding... so i cant even start decoding...

 

any solutions? does the update fix this? (i have a very slow internet connection so... i dont want to download the update if not necessary)

The update has nothing to do with your problem but a possible NTLDR problem so don't bother downloading it for now.

Sounds like it might be a problem with your sound device. Do you have onboard audio or a dedicated card? Either way, make sure you have the latest audio driver installed and see if that helps.

Link to comment
Share on other sites

hi, im running windows vista home premium Service Pack 1 on a Compaq Presario V3217la, and im using Roxio 10.

 

everytime i try to change the bitrate of my mp3's vista restarts... this happens while im moving the music to the program's list, not while its decoding... so i cant even start decoding...

 

any solutions? does the update fix this? (i have a very slow internet connection so... i dont want to download the update if not necessary)

Could we get a bit more detail on what application you're starting up to do this? Are you using Sound Editor? Or something on the Home menu? Tell us just what you're starting up so we know where to look. You say you're trying to change the bitrate of some .MP3 files, but if it's crashing when you start importing the MP3 files, then it has nothing to do with changing the bitrate because you haven't even told the program what you want it to do.

 

Also, where are the MP3 files from, are they some you created from CDs? Files you purchased from a site like Napster? Someplace else? This could be important.

 

Let us know.

 

I note your problem, I am having the same problem when trying to use disk copy, alls ok reading fine then the sysytem shuts down for no apparent reason.

anybody got any suggestions

Umm... you're problem probably has nothing to do with the original post above, you're doing something completely different. Please start a separate thread, and give us some details about what type of disc you're trying to copy, CD, DVD, data or movie, homemade or purchased... we need details of what you're doing to have a chance of helping.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...