Jump to content
  • 0

Express Labeler 3.2 Install Problem


azism

Question

I cannot get Express Labeler to install. Every time I try it gives me the following error: "Setup has determined that your configuration does not support any of the included products". I go this with my purchase of a HP Photosmart D5360 Printer. With the purchase of my Dell E521 pcomputer in May of '07, I got Roxio 9. Problem there was it was with Vista, which I removed and downgraded to XP Pro. I have in this case even tried to removed Roxio 9 to start over, but I can't even get that to uninstall.

 

Any idea what to do here? I fought this for several hours last evening, even going into the registry to remove anything Roxio. I am not an amateur with computers. I used to do tech supprt, but am now in IT Asset management. I want to print on CDs (coverting my LPs to CDs) and photos.

 

 

Thanks in advance!

 

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

You should follow the Clean Install procedures – Here

 

But keep in mind you are dealing with OEM versions and do not have the full retail product.

 

Okay, I followed the instrctions and the Express Labeler installed okay. Now I am trying to reinstall "Roxio Creator & MyDVD 9.0 DE". The first thing I see is an error message "The following products are not supported on the current operating system. These products will not be installed: Roxio Creator BDAV Plugin". Is this a problem???

 

Also, I notice when I click on Upgrade in Express Labeler, I get sent to Surething. Is this part of Roxio or what? I assume I can upgrade to the Surething okay without any consequences to speak of. Just want to make sure.

 

Thanks for you great assistance! :)

Link to comment
Share on other sites

Okay, I followed the instrctions and the Express Labeler installed okay. Now I am trying to reinstall "Roxio Creator & MyDVD 9.0 DE". The first thing I see is an error message "The following products are not supported on the current operating system. These products will not be installed: Roxio Creator BDAV Plugin". Is this a problem???

 

Also, I notice when I click on Upgrade in Express Labeler, I get sent to Surething. Is this part of Roxio or what? I assume I can upgrade to the Surething okay without any consequences to speak of. Just want to make sure.

 

Thanks for you great assistance! :)

 

Read this from Dell http://support.dell.com/support/topics/glo...&doclang=en

 

Link to comment
Share on other sites

Okay, I followed the instrctions and the Express Labeler installed okay. Now I am trying to reinstall "Roxio Creator & MyDVD 9.0 DE". The first thing I see is an error message "The following products are not supported on the current operating system. These products will not be installed: Roxio Creator BDAV Plugin". Is this a problem???

 

Also, I notice when I click on Upgrade in Express Labeler, I get sent to Surething. Is this part of Roxio or what? I assume I can upgrade to the Surething okay without any consequences to speak of. Just want to make sure.

 

Thanks for you great assistance! :)

 

It is also possible that your computer manufacturer tweaked the OEM programs to run only in Vista. When you went back to XP, the programs were not designed to run in XP which you now have.

 

My suggestion os to go to the manufacturer, explain the issue and see if they will give you or allow you to download the XP version.

 

(Sometimes the most obvious answers are the correct ones - modified version of Occam’s razor.)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...